Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Search Auto Parts

NO FIRE OR GAS


  Email This Post



gatorhead
New User

Sep 27, 2012, 3:52 PM

Post #1 of 7 (1049 views)
NO FIRE OR GAS Sign In

HELP GOT 1990 CHEV P/U WITH 305 TBI CHANGE TRANS NOW CAN,T GET FIRE OR GAS


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 27, 2012, 4:18 PM

Post #2 of 7 (1041 views)
Re: NO FIRE OR GAS Sign In

Did you lower the engine and damage the distributor?



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



gatorhead
New User

Sep 27, 2012, 6:33 PM

Post #3 of 7 (1018 views)
Re: NO FIRE OR GAS Sign In

Hey there what happend is i put the tranny in and started the truck it had a slight miss kinda sound and i saw that a wire plug was not snug on the coil so i pressed it in a little more with the truck runing ever since then no spark or gas i have gas on the fuel line and i have power to the coil just no nothing so far i removed the coil and better grounded it to the fire wall when it wouldnt start at first thought it was a ground problem cause it wasnt properly bolted down now that it is i still put a negative jumper cable from the negative terminal to the bolt base and still nothing no spark no gas definately a electrical problem


gatorhead
New User

Sep 27, 2012, 6:35 PM

Post #4 of 7 (1017 views)
Re: NO FIRE OR GAS Sign In

and the cap is fine engine did not go low enough to hurt anything....what ever happen i believe i did it when i pressed that coil wire in but i still have power to that wire to the coil


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 27, 2012, 6:40 PM

Post #5 of 7 (1013 views)
Re: NO FIRE OR GAS Sign In

Pull the plug back off and look inside to socket to see if you bent the pins over.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



gatorhead
New User

Sep 28, 2012, 8:30 AM

Post #6 of 7 (1001 views)
Re: NO FIRE OR GAS Sign In

i have checked the whole wiring harness for breaks and stuff like that nothing... well heres the scoop i have no power to injectors fuel pump is working good and i have no spark there is power coming from the main coil wire to the distributor but nothing to the plugs what is it that will cause both to go out.. Guessing : distributor module under the cap (that has 2 plugs 1 to computer 1 plug to the coil) , oil sending unit ? faulty coil? , i have a volt meter and every tool imaginable if someone could tell me what to do or walk me threw what to check i can have it runing


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 28, 2012, 10:20 AM

Post #7 of 7 (995 views)
Re: NO FIRE OR GAS Sign In

I didn't say anything about a harness. Look inside that plug that you had a hard time plugging in for bent over pins.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics