Main IndexAuto Repair Home Search Posts SEARCH
Who's Online WHO'S
Log in LOG

95 Chevy Silverdo 4x4 won't engauge

  Email This Post

New User

Feb 6, 2011, 9:43 AM

Post #1 of 4 (3630 views)
  post locked   95 Chevy Silverdo 4x4 won't engauge  

The 4wd will not engauge on my 95 Z71. It has175,000 miles. Replaced accuator and it worked then quit. Replaced accuator again and still doesn't work. Any ideas?

Veteran / Moderator
nickwarner profile image

Feb 19, 2011, 11:46 AM

Post #2 of 4 (3595 views)
  post locked   Re: 95 Chevy Silverdo 4x4 won't engauge [In reply to]  

Those pesky shift motors, never did like them. I feel your pain as I have a 95 Suburban. Have you checked for power at the motor to be sure its getting the signal to engage? These motors aren't the greatest either, but if the power isn't going to it nothing is going to happen. If you would rather eliminate the shift motor there is a kit available for your truck that uses a cable to lock the axle in and out. Its about $220 from Summit Racing. If you get into the mud and such regularly and want to make sure it will kick in when you need it that might be a way to go.

New User

Jan 24, 2012, 4:27 PM

Post #3 of 4 (2909 views)
  post locked   Re: 95 Chevy Silverdo 4x4 won't engauge [In reply to]  

I have a 95 suburban 4x4 and i live in tahoe. I only use the 4x4 during the winter season. I perform all the necessary maintenance and repairs to keep up on its performance and life span. Now, I understand what needs to be diagnosed, and I found that the accuator that locks the axles does not engage. However, the problem occurred after a snow storm and I was able to use the 4 wheel drive the day, but the next day it didn't have any indicator lights on the selector even tho i left it in 4h. It was obvious it wasn't engaged. I examined the transfercase and the front axle accuator that engages the 4x4. However, what I hope to figure out is what cause the failure and to repair the source of the problem to avoid repeated failure.

Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jan 24, 2012, 4:59 PM

Post #4 of 4 (2904 views)
  post locked   Re: 95 Chevy Silverdo 4x4 won't engauge [In reply to]  

This thread is a year old. If you need help with something, please start a new question of your own.


We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.

95 Chevy Silverdo 4x4 won't engauge

  Email This Post

Latest Forum Post

I have a 2010 Chrysler town & country 3.8 with 62000 miles. I am having rear...

Hi everyone is it hard to replace a blower motor on Volvo C70 2007

I need to replace a small coolant hose on my Suzuki Vitara, 1996 2L V6. It...

car makes a grinding noise when i go in reverse..What could it be?

I have a 86 Ford Bronco with a 302 engine and need a new carb. It is a 2 barrel ...

Okay folks... I'm at a loss. Even my simple mind understands that if you have fu...

Feed Button

Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap

Search for (options) Privacy

web statistics