Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

86 s-10 transmission


  Email This Post



KgkLeader
New User

May 9, 2008, 4:14 PM

Post #1 of 2 (2217 views)
86 s-10 transmission Sign In

im new to the automotive world really.recently got an interest in it so i bought this 86 s10 to build on. it doesnt have the stock motor instead it has the 231 out of the old 85 monte carlo. for some reason the transmssion wont go in reverse while running. it will grind...i even tried to back off the clutch a bit to see if that helps. also my clutch is extremely stiff. i would like to resolve these issue as soon as possible to get it back on the road seeing as i do not know any other options.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 9, 2008, 10:27 PM

Post #2 of 2 (2208 views)
Re: 86 s-10 transmission Sign In

What type of linkage is used in this - hydraulic or cable?

Seems as though the clutch isn't fully disengaging and reverse will show up as a grind before the other gears. In the engine swap if the trans was left hanging (too common) before fastened up it could have bent/warped the clutch disc which will need replacing now - not so fast yet - we don't know that yet.

Will it start in reverse and not move the truck while clutch is down?

Not sure about the stiff pedal just yet either. Could you explain that a bit more?

T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap