Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

2000 f150 2wd shifing problem


  Email This Post



twlibb
New User

Apr 25, 2011, 2:50 PM

Post #1 of 1 (1529 views)
2000 f150 2wd shifing problem Sign In

have 2000 f150,was idling rough but still shifed fine..i was sitting in the rocks talking to a buddy and dropped into low 1 and power bracked it for only a couple seconds(in the gravel),when i went to take off,ive got to give it about half throttle to move..it is same way in reverse..it shifts into gears fine,just doest wanna move.fluid level was fine..i dropped the pan and fluid looks clean and there was ne debri in the bottom off pan..i replaced filter and filled back up.same thing..i figured i better get motor running good befored i start on transmmsion ,so i replaced plugs and wires,idled better but not smooth,i have a code reader and it said P0174system to lean(bank 2).found pvc valve was busted.replaced it and a couple hoses..cleared codes,started and idling great.new code pops up P0122(throttle position sensor)..it tested bad,replaced it cleared codes..this controls alot to due with the transmission and torque converter from what ive read..anyway started it up and still doesnt wanna go..now code P1409 (vacuum regulator solenoid circuit) is on..will these issues have this affect on shifting or am i kicking a dead horse.keep changing sensors?any ideas or suggestions would be great...i would compensate you if ideas fix it. Thanks






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap