Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

99 Yamaha Big Bear


  Email This Post



chickenhouse
Enthusiast

Sep 19, 2009, 6:18 PM

Post #1 of 3 (3038 views)
99 Yamaha Big Bear Sign In

I HATE the GOUT!!! Gout is BAD!! It HURTS!! O K, I"m done ranting. While I was down with GOUT in my right ankle, the 4 wheeler sat in the chickenhouse for about 12-14 days. I use this to pull my lawn mower, it cuts 5 ft @ a time & we cut about 5=6 acres. Went out to start it and it acted like it would like to but no. Plenty of fuel & air but no fire. Checked the plug, changed the plug, put a spark checker in between the plug and cyl head and there is no fire. Anyone know where to go next? I quit there and hobbled back to the house. It's a 1999 Yamaha YFM 350 Big Bear 2 wheel drive, bought new and has never had anything repaired, just serviced. Thank you.


Sidom
Veteran / Moderator
Sidom profile image

Sep 19, 2009, 8:45 PM

Post #2 of 3 (3032 views)
Re: 99 Yamaha Big Bear Sign In

Well I don't work on bikes CH so you probably know more than me in this area but considering it ran fine, sat & now has no spark. I would probably be check the grounds & wire connection for corrosion or moisture, especially if it got wet.....

Got my sympathy on the gout....Got a buddy with it and it sure looks painful...






__________________________________________________________________________________________



Timthecarguy719
User

Apr 2, 2011, 9:35 PM

Post #3 of 3 (2458 views)
Re: 99 Yamaha Big Bear Sign In

Kill systems, ground, bad coil.
My best three guesses!






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics