Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

starts fine and then won't run when it warms up


  Email This Post



mlcpasadena
Anonymous Poster
mlcpasadena@yahoo.com

Oct 22, 2008, 6:44 PM

Post #1 of 2 (1482 views)
starts fine and then won't run when it warms up Sign In

1964 ford fairlane 289. Feels like it is starving for fuel. starts and runs fine until it warms up. We replaced the fuel pump, drained the tank, installed a rebuilt carb. Once it warms up it starts missing and backfireing and if you nurse it for a while it will come back briefly then starts all over. I thought there was water in the tank so we drained it and put new gas.I replaced the ignition coil, points etc. What am I missing please help


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 22, 2008, 8:50 PM

Post #2 of 2 (1480 views)
Re: starts fine and then won't run when it warms up Sign In

You may be starved for fuel. Just a wild thought but I think this needs a "vented" fuel cap. If sealed it will pull a vacuum on the tank and quit pumping fuel. If so - would "whoosh" when cap removed and taking it off for a test would stop the problem.

They did make "vented" gas caps that would stop splash so fuel wouldn't just spill out. As said - just a thought because those caps aren't just on the shelf so easy to find and may have been replaced with wrong one,

T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap