Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

Dead Transmission?


  Email This Post



StockDC2
New User

Jul 3, 2017, 5:29 PM

Post #1 of 2 (471 views)
Dead Transmission? Sign In

Hello, I have an extremely loud noise coming from my transmission. If I clutch in or have the car in neutral, the noise goes away. Yes, my input shaft bearing is bad but I don't know if it would be the cause for this sound.

It almost sounds like something is vibrating like crazy and when I compression brake, it sounds like I have straight cut gears.

Here's an audio clip:

http://vocaroo.com/i/s0vURHFRVBIK

What's very interesting is that it doesn't start making that sound until you start moving. Sometimes it occurs at 1500 RPMs, sometimes at 2500, but if you give it some gas, you can take it up to 4000 (haven't tried any higher because when the sound starts, it sounds like the car is going to explode). Once you start switching gears, the sound starts to quiet down until 5th, where it is quiet.

Are there any bearings that could cause this much noise? Thanks in advance for any help!


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 4, 2017, 12:03 AM

Post #2 of 2 (452 views)
Re: Dead Transmission? Sign In

Year, make, engine and model or there's not much point. "Jake" braking" isn't a thing to do if that's what you meant,

T



(This post was edited by Tom Greenleaf on Jul 4, 2017, 12:05 AM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics