Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729


  Email This Post



takeastand
New User

Feb 11, 2019, 12:31 PM

Post #1 of 7 (480 views)
2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

I have a 2013 Ford Escape SEL 1.6L FWD with 175k miles and the transmission is giving me trouble. I had noticed the shifting was slightly rough for a little while before this problem came up, and this started while driving in hills when it tried to downshift, causing the "service transmission immediately" light to come on.

It has a whining/whirring noise both in idle and when accelerating, it shifts roughly with occasional delay, and when it tries to downshift from 6th when going uphill it searches for the gear and doesn't seem to find it, or perhaps drops to 3rd or 4th instead of 5th.The Ford dealer pulled the codes p0729 and p07AA from it. According to the codes the 6th gear ratio is incorrect and there is an internal element friction problem. I had the trans flushed and the problem persists. The vehicle is still driveable if I take it easy, although I obviously have it parked now to avoid any further damage.

Does anyone here have any suggestions on what the specific problem actually is? My best guess would be either the clutches or solenoid associated with 6th gear, and possibly the pump. Also from a couple of things I found online it is possible a piston is faulty.

Any help or suggestions would be appreciated!


gsferraro
Enthusiast

Feb 12, 2019, 6:15 PM

Post #2 of 7 (450 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

Hello,
Trans is a 6F35. There is a clutch pack that works 2nd and 6th gear, how is the 1-2 shift?


takeastand
New User

Feb 14, 2019, 6:17 AM

Post #3 of 7 (422 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

It's been 2-3 weeks since I drove it, but I think it was shifting rough on most of the gears. I may take it down the road again in the next couple days and try to get more specific notes on what it is doing.


gsferraro
Enthusiast

Feb 14, 2019, 6:27 PM

Post #4 of 7 (414 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

ok, at this point were the codes cleared and is the check engine light on?


takeastand
New User

Feb 19, 2019, 5:18 PM

Post #5 of 7 (359 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

Yes, I am pretty sure the codes where cleared, but there has never been a constant check engine light on. It would flash a "Service transmission now" message when it failed to downshift going uphill, but once i killed the engine and restarted the vehicle the message would go away and leave no check engine light on or anything.


gsferraro
Enthusiast

Feb 22, 2019, 5:26 PM

Post #6 of 7 (328 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

Hello,
Have you driven the car again? Gary


takeastand
New User

Feb 22, 2019, 5:35 PM

Post #7 of 7 (326 views)
Re: 2013 Ford Escape shifting problems, whining, OBD codes p07AA p0729 Sign In

No, I haven't had a chance to.

I think I'm going to bring it in to get the transmission repaired/rebuilt. I would try to do it myself, but I don't have the time to and need the vehicle soon. I've found a highly rated transmission shop with a decent price that I'm planning to use.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap