Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

2013 Chevrolet Sonic - Strange behavior in 3rd gear


  Email This Post



nightmaim
User

Feb 8, 2018, 6:00 AM

Post #1 of 2 (126 views)
2013 Chevrolet Sonic - Strange behavior in 3rd gear Sign In

Hello everyone!

I'm trying to solve an annoying (and interesting) problem, perhaps you guys can help me out here...

My car is a 2013 Chevy Sonic, 71k miles, equipped with a 6T30 automatic transmission. The problem occurs when you are cruising and for any reason you depress the brake to slow down the car, something very natural, right? If you slow down to around 17-18 MPH, the match gear will be the 3rd, but internally you can feel that the gear is not engaged, that's a normal behavior for an AT trans in Drive mode.

But, when I press the gas pedal to regain speed, the RPMs raises with no torque to the wheels, and suddenly, after a second, it falls into the gear and of course you feel the harsh shift.

I could not replicate the issue while in manual mode, but it is another story because when you're in manual mode, every time you shift to a gear, it engages immediately. That's a normal behavior.

So the issue only occurs when you are in Drive, slowing down to 17-18 MPH using the brakes (at slower or higher speeds this will not occur) and press the gas pedal to accelerate. (no matter how hard you depress the pedal)

I took the car to a friend who work with AT gearboxes and he disassembled the entire transmission to me, and we took the oportunity to change the ATF and gaskets. After an analysis, he found that all the internals were working properly, so seems that the issue is not mechanical. He couldn't answer what was wrong.

Some facts:

-Gearbox disassembled and no issues found.
-ATF changed to OEM Dexron-VI fluid.
-Fluid level double-checked at the right temperature.
-No CELs.
-ECU reset multiple times.

Thank you in advance for the help!


gsferraro
Enthusiast

Feb 11, 2018, 7:16 AM

Post #2 of 2 (65 views)
Re: 2013 Chevrolet Sonic - Strange behavior in 3rd gear Sign In

Hello,
Did this ever produce any trouble codes? after taking this apart, trans doing the same thing?






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics