Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1997 Mits. Eclipse Transmission Issue


  Email This Post



kyleballiet
Novice

Oct 27, 2012, 7:35 AM

Post #1 of 9 (1556 views)
Shortcut
1997 Mits. Eclipse Transmission Issue Sign In

Let me begin by saying thank you to those who respond to this - I really appreciate any help. Smile

Car: 1997 (2G) Mitsubishi Eclipse GS (4 Cyl, 2.0L 420A DOHC)
Mileage: 197000

My issue started about a week ago when my car would lose gear, or at least feel like it, when I would slow down for a stoplight and make a sharp right turn. Yesterday, I did the same thing, lost gear, and after stopping less than a mile later I parked and turned the car off. When I started the vehicle again and started driving I accelerated to 40 MPH and my car lost gear, revved to between 4000-4500 RPM would go into gear and so on and so forth for about half a mile when I stopped, parked, and turned the car off once again. Now when attempting to put the car into reverse, drive, or any gear the car behaves as if in neutral, and eventually if I leave it in gear long enough will catch and my RPM will drop to less than (or about) 400 RPM and the car will shake for about 5 seconds and I can drive a short distance (about 50 - 100 feet) before losing gear again.

Also, checked the fluid and it's at the correct level - at least I checked that much. Tongue

Any ideas on what to check or look for?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 27, 2012, 8:20 AM

Post #2 of 9 (1531 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Can't know for sure but this sounds terrible for that transmission. It can behave like neutral then drag RPM down to 400 - arggh! Not good. It needs to be inspected in person by a trans shop. My guess is it is physically broken (some parts) inside vs any normal wear out. Probably too late but driving it more can only make matters worse and might take a good "core" to rebuild and not that one but only full inspection would surface that for sure,

T
_________________________________________
Long retired now


kyleballiet
Novice

Oct 27, 2012, 9:11 AM

Post #3 of 9 (1520 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Curses! That's about what I expected the news to be. Thanks so much for that incredibly speedy response!

I'll repost once I find out what the issue is in case someone else ever has the exact same thing happen.


MarineGrunt
Enthusiast
MarineGrunt profile image

Oct 27, 2012, 9:37 AM

Post #4 of 9 (1510 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

I'm no mechanic but work on my own vehicles. We lost the tranny in my wife's minivan awhile back. A week before it went out it acted up by no longer shifting into overdrive. I kinda figure we were in some trouble. We decided it was time to look for a new vehicle. I decided to drive the minivan, which was a dumb thing to do. We found one we like but it was up by Chicago which was a 2 and a half hour drive. We were on the interstate about an hour away from our destination. We were in the right hand lane approaching a slow moving vehicle. I put on our blinker, accelerated, and went to pass. The second I accelerated, bam, the van felt like it was in neutral. Luckily I was able to swing over to an off ramp.

I'm thinking Tom nailed it. What I am getting at is that if it feels like it's in neutral something inside the tranny is broke. I decided to attempt to rebuild mine myself. I just pulled it apart a few days ago. Inside I noticed the oil pump gear was broke, stator was worn down about 1/8 of an inch, the input wave plate was broke in half, the oil pump shaft is broke, and some clutch plates were worn.

There are so many different moving parts inside an automatic transmission and all it takes it one part to go south. I think on mine the oil pump shaft broke, which prevented the fluid from being pumped through, which caused the other parts to break apart. Hopefully there's something else causing the issue with yours but more than likely it's time for a rebuild or a new transmission.


kyleballiet
Novice

Oct 28, 2012, 10:14 AM

Post #5 of 9 (1469 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Checked tranny fluid again today... it was a lovely orange color. Any thoughts on that? I wonder if I'm getting coolant in my transmission fluid.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 28, 2012, 11:02 AM

Post #6 of 9 (1463 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Is level too high? Is coolant level correct? When EGs of any color mix they usually get a creaminess not just color changes. If coolant is getting in trans it will wreck it. If just a color confusion and that's all means little. Dark and burnt trans fluid color is a bad sign but not the only way one can fail. As said a broken part is likely and may not change fluid color,

T
_________________________________________
Long retired now


kyleballiet
Novice

Oct 28, 2012, 11:13 AM

Post #7 of 9 (1457 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

The level definitely was coming up as high and looks like a creamy orange-ish fluid. I think something else is getting into it since when I checked it before it came up normal.

I won't be able to look at the car again until Wednesday or so after this hurricane passes PA.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Oct 28, 2012, 11:27 AM

Post #8 of 9 (1455 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Watching that storm in East central MA too. If good insurance on this car perhaps find a good low lying area to park it - not funny. The level showing higher and the creaminess is damning for mixing in coolant where trans lines cool fluid inside radiator. Not good news. Terrible to trans as it tries to operate on shaving cream and need to fix that cause as well.

Take care for that storm. The car is just a car. Watching biz channels on TV preoccupied by the storm. Either of us could be off line for who knows how long depending on what really happens where.

Plan on needing a trans redo and a new radiator any all the flushing out of mixed products that don't like each other,

Tom
_________________________________________
Long retired now


kyleballiet
Novice

Oct 28, 2012, 6:53 PM

Post #9 of 9 (1438 views)
Shortcut
Re: 1997 Mits. Eclipse Transmission Issue [In reply to] Sign In

Thank you so much, Tom. I really appreciate your help.

I hope you stay safe and dry during this hurricane.




Advertising


  Email This Post
 
 






Latest Forum Post

98 Pontiac sunfire,2.2,new cylinder lock won't install,something in side the cyl...


1990 chevrolet c1500 4.3 tbi 110k recently replaced motor w/ a 93 4.6 had a fe...


I am having a random repeating problem with a 2007 Honda Civic. The fuse that op...


Hi everybody not mechanical at all PLEAE HELP I HAVE A 2000 FORD TAURUS SE,,,B...


2003 Chrysler mini van. 3.3 ltr 133600 mi while driving, engine light came on b...


driver side spark plugs was no problem-3 out and 3 new ones in,now it's time fo...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy