Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1996 chevy cavalier - no shift from 1st gear


  Email This Post



skenney
New User

May 18, 2007, 9:56 PM

Post #1 of 3 (2605 views)
Shortcut
1996 chevy cavalier - no shift from 1st gear Sign In

1996 chevy cavalier won't shift out of 1st gear... also speedometer stopped working at same time.

Are they related ? And does this sound like it's electrical or mechanical ?

Thanks, Steve


steve01832
Veteran
steve01832 profile image

May 19, 2007, 5:08 AM

Post #2 of 3 (2599 views)
Shortcut
Re: 1996 chevy cavalier - no shift from 1st gear [In reply to] Sign In

If the speedo stopped working you may want to start by checking the VSS (vehicle speed sensor). It is located on the top left of the transmission. This provides the PCM with vehicle speed and runs the speedo. Without this signal, the PCM can't control shift points, can't lock the torque converter clutch, and will disable the cruise control. This sensor failure should illuminate the MIL but it may take a few drive cycles. That is the first place I would start looking.

Steve


skenney
New User

May 19, 2007, 1:07 PM

Post #3 of 3 (2593 views)
Shortcut
post icon FIXED - 1996 chevy cavalier - no shift from 1st gear [In reply to] Sign In

Thanks... I had kinda got to that same conclusion w/ some more research. It was in fact though, not the VSS but the connection to the VSS. As I started to look in that area late last night I could see the connector had become unplugged from the the VSS. Plugged it back in and all is good ! I guess I forgot to mention the fact that I had just had the oil changed, and they always have a bear of a time changing the filter... maybe an arm brushed against it and caught the connector 'just right' to pop the retention clip and allow the connector to fall out .... just maybe ?!?!

Thanks, Steve




1996 chevy cavalier - no shift from 1st gear


  Email This Post
 
 






Latest Forum Post

I have an 07 Durango that I recently purchased. It has about 130000 miles and h...


I was driving the 1998 Volvo S70 at 40 mph. After crossing a railroad track the ...


I recently bought a 2002 dodge ram 1500 5.9 SLT and it run great. Everything in ...


2008 E350SD, 5.4 auto 275K. Engine won't crank, no flashing anti-theft. Bypassed...


Hi guys. I have a peugeot 307 hdi 2.0 90. I was driving home the other day and t...


Battery won't stay charged. Autozone tested the battery and alternator and said ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics