Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









front end vibrations on a 05 Dodge Neon


  Email This Post



gunnerm109a6
New User

Sep 13, 2013, 7:40 PM

Post #1 of 3 (341 views)
Shortcut
front end vibrations on a 05 Dodge Neon Sign In

Hello Friends,

I have a 05 Dodge Neon SE with an automatic transmission and 90,000ish miles.

Lately I have been hearing and feeling vibrations from the front end that seem to lesson after it is driven for a while.

The vibration is heaver when I first start the car than lessons as it warms and stops completely when in reverse.

When stopped at a light, the vibration starts again unless I put it in neutral.

I checked the fluid and it is at the proper level, has a nice red tint and does not smell burnt.

The transmission shifts smoothly in all gears and the car runs well otherwise.

Thnaks in advance for your advice!


Discretesignals
Veteran / Moderator
Discretesignals profile image

Sep 13, 2013, 9:18 PM

Post #2 of 3 (329 views)
Shortcut
Re: front end vibrations on a 05 Dodge Neon [In reply to] Sign In

Sounds like the symptoms of a failing engine mount.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


gunnerm109a6
New User

Sep 14, 2013, 8:15 PM

Post #3 of 3 (302 views)
Shortcut
Re: front end vibrations on a 05 Dodge Neon [In reply to] Sign In

You were right on point, I was about to replace the CV shafts but I checked the upper and lower torque struts and both were shot. I replaced them and the worst of the vibration went away! There is another mount under the battery tray that I am checking next, but I think it can wait a little bit.

The whole job took about 30 minutes minus the running around to get the parts and tools. Jack stands, floor jack, 18mm and MM wrenches, MM socket for the splash guard and a star drive is all it took.


Thanks for the advice!




Advertising


  Email This Post
 
 






Latest Forum Post

I am having a random repeating problem with a 2007 Honda Civic. The fuse that op...


Hi everybody not mechanical at all PLEAE HELP I HAVE A 2000 FORD TAURUS SE,,,B...


2003 Chrysler mini van. 3.3 ltr 133600 mi while driving, engine light came on b...


driver side spark plugs was no problem-3 out and 3 new ones in,now it's time fo...


1998 Chevy 3500,6.5 diesel,automatic trans,4WD,1ton dump truck. Problem:Driving ...


Hello all. I am going to take my car into the shop to see if they can help me di...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy