Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









engine feels like its missing, cant figure it out


  Email This Post



Guest
Anonymous Poster

Dec 31, 2006, 11:51 AM

Post #1 of 5 (1414 views)
Shortcut
engine feels like its missing, cant figure it out Sign In

1999 s10 zr2, feels like motor misses all the time still has good power it use to be worse when it was cold but now its all the time. ive had engine lights (multiple cylinder missfire) comes on and goes off on its own but still misses. ive replaced plugs,wires,control modual,engine temp sensor,crank shaft position sensor,fuel filter, and cleaned fuel injectors, replaced cat conferter and maf sensor. any advice...Pirate


mike o
Anonymous Poster
harleydadcar@yahoo.com

Dec 31, 2006, 10:00 PM

Post #2 of 5 (1408 views)
Shortcut
Re: engine feels like its missing, cant figure it out [In reply to] Sign In

try checking your coil take it to a shop and have it scoped


Bear505
User

Jan 1, 2007, 11:02 AM

Post #3 of 5 (1405 views)
Shortcut
Re: engine feels like its missing, cant figure it out [In reply to] Sign In

Sounds to me like you've done about everything to figure out an engine problem. My parents had an S-10 a little older than yours, and my dad, from accross the country, described a loping, or missing sensation on acceleration, or every once in a while on the freeway. No sputtering from the engine, or backfiring. On my next visit, I serviced the automatic transmission. (filter and fluid) and made sure that the modulator was working properly. It fixed his problem. See what happens.. Might not help... but with everything else you've done, it couldn't hurt.


Guest
Anonymous Poster
trgebhart@fuse.net

Jan 4, 2007, 4:09 PM

Post #4 of 5 (1393 views)
Shortcut
Re: engine feels like its missing, cant figure it out [In reply to] Sign In

it could be control module behind coils make sure you dont have bad knock sensor


Guest
Anonymous Poster

Jan 10, 2007, 7:37 PM

Post #5 of 5 (1371 views)
Shortcut
Re: engine feels like its missing, cant figure it out [In reply to] Sign In





engine feels like its missing, cant figure it out


  Email This Post
 
 






Latest Forum Post

I have a torque converter / transmission question. I don’t believe my torque ...


Just wanted to post this for others that have the same issue.. Problem occurs at...


Hello, I really need some help deciding how big of a risk it is to buy this rebu...


Replaced head gaskets in Toyota 4 Runner 3 liter V6. Gaskets had blown. Had he...


So my 2014 Silverado is ruined (in my eyes). I won't go into detail about how i...


Hoping someone can answer a question for me. I have a 2009 Hyundai Sonata with ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics