Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

car not starting


  Email This Post



mattmro444
Novice

Aug 7, 2014, 10:36 AM

Post #1 of 2 (920 views)
car not starting Sign In

I bought a 2004 MG ZR 1.4 petrol with only 36,000 miles on it back in January and despite identifying a few problems with it (last time I buy from that dealer) it's been running fine. Then one day I went to start it and nothing, wouldn't even turn over. Figured it was the battery, bought a new one and discovered my lights were on. Why I couldn't tell you since last time I used it was in the middle of a very sunny day, I guess I must have knocked it by accident? Whatever, I thought that would be it sorted, except I still can't get the thing to start. It at least turns over and sometimes even runs for 1-5 seconds, I even got a couple of revs out of it once but then it just cuts out again.

Things I know to be wrong with it that might give clues. Head gasket is going, I was going through a lot of coolant (there's enough in it right now) and I tried to use some K-Seal hoping it was just a leak that could be plugged as that worked on my old car. I noticed checking it today there is a milky white layer on top of the coolant which I believe is further indication of head gasket problem, but that shouldn't stop the car from starting right?

Part of the exhaust needs replaced as it has been spitting out the muffler material for a while now. Could that have simply just completely blocked the exhaust preventing it from starting?

I'm pretty sure there is some kind of electrical problem with the car too. There have been occasions, almost always when the car has been running for a bit and then turned off (like when I drive to the shop for example and get back in with my groceries), where it won't start. I turn the key, nothing happens. After fiddling with it for a min it will eventually start. Also had a lot of problems with my alarm (it's just the standard fitted one i believe) in that it would keep going off. I had to take the fuse out when I was trying to get it going again otherwise it was going to make me deaf. Someone told me they had a problem like this before and it was due to the alarm, but the car doesn't have an immobiliser as far as I know so it shouldn't prevent it from starting?

If it wasn't obvious I don't know a whole lot about cars, but I am generally pretty good at fixing things and following instructions so i'm hoping it's not something too serious/complex to fix. Any suggestions?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 7, 2014, 10:48 AM

Post #2 of 2 (913 views)
Re: car not starting Sign In

This not sold where most regulars are but just the same. You have basic symptoms of bad battery cable connections and you said you knew head gasket was leaking AND ADDING SEALER JUST MADE THAT MORE OF A PROBLEM trust me and now just clogs radiator and heater core. Despite claims sealers don't seal head gaskets and should be avoided in general.


Exhaust full of debris could cause excessive back pressure but would crank so that wasn't it then. If so usually loss of power first and guess if muffler if throwing debris is just clearing itself and probably not a restriction but needs to be fixed too.


Lots more could be wrong with a known head gasket and milky coolant also check oil or could ruin this engine beyond fixing the head gasket?


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap