Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

STARTER KEEPS GOING BAD!!!! HEEEELP!!!!


  Email This Post



Happy_Camper1015
Novice

May 31, 2016, 1:51 PM

Post #1 of 11 (917 views)
STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

01' Olds intrigue 3.5L 122k miles. Has gone through 5 starters in about 2-3 months, and my mechanic seems stumped. He put one in Friday, put car inside over the weekend, and this morning the starter was fried just sitting there with no key in it. My son said b4 the car sounded like it was trying to start when he was in the house with the keys on his dresser. Mechanic checked flywheel, and said it looked good, and this morning checked ignition switch n said it wasn't that. Any hell would be greatly appreciated. I am sick of paying tow bills. Thank You!!


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 31, 2016, 2:13 PM

Post #2 of 11 (914 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

Oh boy - this will be a beauty: So starter just cranks away when it feels like it I take it. Of course it would wreck a starter if so but why it does is the problem.
What does this have for aftermarket stuff or even OE like alarms or a remote start comes to mind?
WAG is a remote starter is all messed up it might have even had one that was taken out if purchased used so will take some looking around and checking for hacked wires either way.


Just a caution if it can do this I wouldn't park it in a closed tight garage if at all possible. A starter just cranking away till you have a dead battery would get so hot it really could be a fire hazard?


T



Happy_Camper1015
Novice

May 31, 2016, 2:29 PM

Post #3 of 11 (912 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

It has no remote I know for sure for a remote start. He did have a new stereo professionally installed, and his friend put speakers. Amp, and sub in. Not sure about an alarm either. Their is a security light that does light up I know. It seems this problem could've started after the stereo components were installed. My mechanic is usually great, but he is stumped on this it seems


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 31, 2016, 3:00 PM

Post #4 of 11 (907 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

Everything is going to aim at a real hack job messing with what the heck or how a "sub" was powered and stereo stated professional doesn't sound like it.


There shouldn't be any power to the "trigger" wire of the starter when not requested by key or an early push button with a key that it's ready or some set up.


So somehow the highest likely issue is a wrong wire or even from digging and moving them is touching the trigger wire to starter that always has power. Only so much ALWAYS has power to be ready or never quit keys or not like brake lights, hazard lights, memory for clocks, presets of things that would lose memory if not always empowered keys in or not.


There's a chance a key cylinder or ignition switch is fried and just randomly makes contact not related to any messing with wires now we know which could be checked. Is "security light" supposed to light up and go out as a bulb check when cranking or ignition on?
I can see why your mechanic is stumped but now knowing about the aftermarket job there's not telling who tapped what to power what and fishing for wires probably unknown to installers (not very pro if so) that just worked for a while now probably has to be totally undone and do that right.


This is going to take an auto electric specialists and the specs of what was installed if even compatible with the car overall.


Not blaming your mechanic as there's nothing now OE to test wire by wire unless that is somehow on record what was done so the suggestion is if you like your mechanic WHO in your area would take on this?


No way I could just guess without this right in my sight how messed up wires might be. If really done perfectly (aftermarket) you should have a sheet on what was done or I would let anyone do that to a car,


T



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

May 31, 2016, 3:46 PM

Post #5 of 11 (905 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

The starter relay in this circuit receives power all the time. If that relay is engaging on it's own, this will be the result. I would inspect the relay and see if you can see any water intrusion or melted wires anywhere.

The wiring diagram says it's in the underhood fuse box but I can find a picture that identifies it.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on May 31, 2016, 3:48 PM)


Happy_Camper1015
Novice

May 31, 2016, 4:37 PM

Post #6 of 11 (899 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

Yes the starter relay is under the hood. He did check them today. And I also swapped the fuses around one other time the starter went out as their was 4 fuses with the same number on them, unless it is Down in where the connectors touch so swapping fuses might not help??


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

May 31, 2016, 4:40 PM

Post #7 of 11 (897 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

Swapping fuses isn't going to do anything for a starter engaging when it shouldn't.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



STEALTHZILLA
User

Jun 1, 2016, 10:13 AM

Post #8 of 11 (867 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

My thoughts: I'd retrace all wiring with those stereo components; be sure no shorts, pinched, crushed or nicked wires. Be sure no 1 area is being 'overloaded' or 'taxed'? Ck what each fuse links power to & also go to stereo stuff at same time? Is the starter itself crapping out OR the solenoid on the starter? Is there more than 1 solenoid? I had an older T-Bird & LTD where u could touch 2 contact pts on upper solenoid with a screwdriver & start motor if starter screwing up...


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jun 1, 2016, 11:28 AM

Post #9 of 11 (864 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

The older Fords the solenoid was separate from the starter - different way starter throws gear to flywheel when done that way. The "piggy back" solenoids throw the small gear at the flywheel and default without power is pull back away.


If a starter is baked hot from cranking all bets off that either are good even if grease how it moves is burnt up could mess it all up.
Relays, wires if worked or overloaded should show evidence. If it can work intermittently still look for evidence. Relay was mentioned for this you can't take apart and look but would replace it with new if really suspect. There should be evidence of some kind somewhere,


T



Happy_Camper1015
Novice

Jun 7, 2016, 9:33 AM

Post #10 of 11 (835 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

My mechanic said yesterday that if You remove the starter relay before shutting off the car, and then turn key to on position. Then put starter relay back in before starting the car, everything seems fine. He also mentioned it seems as the starter/relay are working backwards of what they should be. When car is off starter wants to engage, and burn starter out. He's still not quite sure why. He thought maybe it had a bad fuse box, but changed his mind on that, and thinks maybe wiring is messed up somewhere


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jun 7, 2016, 10:10 AM

Post #11 of 11 (831 views)
Re: STARTER KEEPS GOING BAD!!!! HEEEELP!!!! Sign In

BTT - Have you even looked for all hacked up wiring yet for the stereo job?


IDK - if pulling relay engine off and it will not start and never does this if you keep trying that it would answer that question. Not sure I'd do that with engine running,


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap