Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

I am at work! Please help need to go home!


  Email This Post



alexfirsov
New User

Jan 24, 2013, 11:29 AM

Post #1 of 5 (1363 views)
I am at work! Please help need to go home! Sign In

Hello folks,

About 20 minutes ago i went for about a 15-20 minute drive to get lunch. I turned off my car completely, lights off and everything. About 20 minutes later i inserted my key, and had my radio playing for no more then 15-20 seconds. When i turned the key further to start the car, my music shut off, nothing happens, no turning, no clicking.. NOTHING!

How is it that nothing happens when i turn the key when i was just driving my car 20 minutes ago and the battery didnt have time to die.

Please help im stuck and need to get home!


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jan 24, 2013, 11:37 AM

Post #2 of 5 (1348 views)
Re: I am at work! Please help need to go home! Sign In

Would be nice to know the year, make, model, and engine size.

First thing would be to have the battery tested and to make sure the battery connections are free of corrosion and tight.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


alexfirsov
New User

Jan 24, 2013, 11:49 AM

Post #3 of 5 (1341 views)
Re: I am at work! Please help need to go home! Sign In

Hello its a 2002 VW Jetta vr6. What doesnt make sense to me is how one minute it works, and 15 min later everything is comepletly dead.

What happend exactly:

Went for lunch (20 min drive)
Came back, parked my car
Ate lunch
Came back out for a smoke, cold outside so i went in my car
Put in my key, radio went on
reach in my pocket for a lighter, lit my smoke
turned the key to get some heat, then all of a sudden no turn over, the radio just turns off

Now my window is open, my remote lock doesnt work, nothing at all


alexfirsov
New User

Jan 24, 2013, 12:20 PM

Post #4 of 5 (1327 views)
Re: I am at work! Please help need to go home! Sign In

Hey guys i just jiggled the connectors on the battery and it worked. Thanks for reading.


nickwarner
Veteran / Moderator
nickwarner profile image

Jan 25, 2013, 7:59 PM

Post #5 of 5 (1253 views)
Re: I am at work! Please help need to go home! Sign In

Don't think this is fixed. Its going to get worse until no amount of jiggling will work. You could chain smoke a whole carton and not get it started. You have a loose and corroded connection and its going to get you real soon. Fix this now or soon its not going to start ever.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap