Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Heater not working in VW Passat


  Email This Post



vegsuzette
New User

Nov 12, 2012, 9:15 PM

Post #1 of 3 (3137 views)
Shortcut
Heater not working in VW Passat Sign In

I have a 2004 VW Passat w/103,000 miles. Turbo 1.8 - Last winter my thermostat went bad and I heated the car by using the exhaust heat from the engine i.e. kept my defroster on all the time--warm winter.
A few weeks ago my mechanic replaced the thermostat and my car which was spewing heat before the thermostat change now only blows cold air. My mechanic said that the blower was blocked and has tried to unclog 2X but no change. He said that to remove the clog was too big a job and too costly. Any ideas what the problem is and what can be done ? I'm on a tight budget and don't want to make a large financial investment in the car.


nickwarner
Veteran / Moderator
nickwarner profile image

Nov 12, 2012, 10:12 PM

Post #2 of 3 (3115 views)
Shortcut
Re: Heater not working in VW Passat [In reply to] Sign In

Sounds like you could have an airlock preventing coolant from getting through the core. I don't see why this guy was talking about the blower fan being obstructed if you're getting good airflow. Why did you drive almost a year on a bad thermostat? You burned way more gas than you should've and are lucky you arent putting a couple grand in catalytic convertors in it from that.


Discretesignals
Veteran / Moderator
Discretesignals profile image

Nov 12, 2012, 10:21 PM

Post #3 of 3 (3110 views)
Shortcut
Re: Heater not working in VW Passat [In reply to] Sign In


Quote
I heated the car by using the exhaust heat from the engine i.e. kept my defroster on all the time--warm winter.


I don't think that is a good idea:








Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




Heater not working in VW Passat


  Email This Post
 
 






Latest Forum Post

Hi! I have a 2002 Dodge Stratus, 2.4L DOHC with about 253,000 miles. The CEL is ...


I have an 89' chev. suburban 4x4 that the upper gears is out. I also have a 90'c...


I am having a problem with my wife's Ford 2003 Escape. I went down to get the c...


Hi guys this is my friend's 04 civic one head light bulb keeps blowing, the fuse...


Hi my car is chevy cruze 2011, as you know i can't check the Transmission fluid ...


Hello all and thanks for taking your time to look at my post. I have a 2008 Ch...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics