Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Heater not working in VW Passat


  Email This Post



vegsuzette
New User

Nov 12, 2012, 9:15 PM

Post #1 of 3 (2262 views)
Shortcut
Heater not working in VW Passat Sign In

I have a 2004 VW Passat w/103,000 miles. Turbo 1.8 - Last winter my thermostat went bad and I heated the car by using the exhaust heat from the engine i.e. kept my defroster on all the time--warm winter.
A few weeks ago my mechanic replaced the thermostat and my car which was spewing heat before the thermostat change now only blows cold air. My mechanic said that the blower was blocked and has tried to unclog 2X but no change. He said that to remove the clog was too big a job and too costly. Any ideas what the problem is and what can be done ? I'm on a tight budget and don't want to make a large financial investment in the car.


nickwarner
Veteran / Moderator


Nov 12, 2012, 10:12 PM

Post #2 of 3 (2240 views)
Shortcut
Re: Heater not working in VW Passat [In reply to] Sign In

Sounds like you could have an airlock preventing coolant from getting through the core. I don't see why this guy was talking about the blower fan being obstructed if you're getting good airflow. Why did you drive almost a year on a bad thermostat? You burned way more gas than you should've and are lucky you arent putting a couple grand in catalytic convertors in it from that.


Discretesignals
Veteran / Moderator


Nov 12, 2012, 10:21 PM

Post #3 of 3 (2235 views)
Shortcut
Re: Heater not working in VW Passat [In reply to] Sign In


Quote
I heated the car by using the exhaust heat from the engine i.e. kept my defroster on all the time--warm winter.


I don't think that is a good idea:








Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




Heater not working in VW Passat


  Email This Post
 
 






Latest Forum Post
1996 subaru impreza outback with leak coming in to the rear hatch. I have alrea...
I have a 2001 Isuzu Rodeo and the transmission is slipping into 1st gear. Does i...
2003 Hyundai Sonata - I use a little rubbing compound and it comes off but then ...
To begin, Engine is at operating temp; no over or under heating issues with engi...
I got code crank shaft position sensor. i replaced the sensor erased code but co...
hello, I've got an 89 350 tbi chevy that has a misfire. All sensors are tested ...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options)