Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Fan failure


  Email This Post



terminalVoltage
Novice

Jul 11, 2016, 4:19 PM

Post #1 of 3 (690 views)
post icon Fan failure Sign In

I have a '99 Nissan Maxima 3.0 344,245 miles that for some reason after replacing a broken radiator fan refuses to turn on the primary fan unless the air conditioner is running. If you turn on the AC both the Primary and auxiliary (condenser) fan will turn on but if its off nothing. Before I replaced the fans (they both come in an assembly) the primary (driver side) fan would turn on the second i started the car and then kick off until the temperature rises to about mid way. The new fans also have a different amount of blades for some reason which I hope isn't an issue since I can't return them, thanks for any help!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jul 11, 2016, 5:22 PM

Post #2 of 3 (687 views)
Re: Fan failure Sign In

Fans are not supposed to turn on when the engine is cold and the AC is off. That is normal operation.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jul 12, 2016, 5:58 AM

Post #3 of 3 (675 views)
Re: Fan failure Sign In

At idle, AC, off and vehicle not moving the fan will come on low speed between 203F and 220F. Above 220F the fans will go high speed.

The fact the fans come on when you have the ac running tells you the fans, circuits, relays, and ECM are good.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 12, 2016, 5:59 AM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap