Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Chevy Impala-remote start won't work


  Email This Post



SFJepson
New User

Sep 17, 2010, 10:58 AM

Post #1 of 5 (7525 views)
Shortcut
Chevy Impala-remote start won't work Sign In

I have a 2008 Chevy Impala LT. The remote start won't work (the clicker does work). Could it be because the engine light just came on?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 17, 2010, 11:39 AM

Post #2 of 5 (7515 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Aftermarket for factory system? There would naturally be defaults to disable that if faults are detected with either. Will it plain start with the key?

T
_________________________________________
Long retired now


SFJepson
New User

Sep 17, 2010, 12:22 PM

Post #3 of 5 (7505 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Yes, the car starts and runs fine. The clicker works also. It just doesn't start.


SFJepson
New User

Sep 17, 2010, 12:22 PM

Post #4 of 5 (7504 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Forgot to answer you. The remote came with the car, not aftermarket.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 17, 2010, 12:54 PM

Post #5 of 5 (7494 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

These things are not my specialty but you know if it is sensing a problem it should not keep trying to start by remote. It simply must know car is OK and starts right up or would just burn out a starter motor trying and it won't do that.

You can check the battery of the remote with a voltmeter or just get a new one.

YOU said CEL was on. Get the code readings as there may be something there that defeats the remote starter?? You need to know why it's on anyway,

T
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

I apologize I have not got a lot of time in it so far, so I do not have a lot of...


Hey people, Just as soon as I've got rid of one car and got another, I've got a...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Hello I have a 1993 Toyota Corolla w/1.8L and 3 sp +overdrive tranny. I took it ...


2008 Nissan Sentra 2.0 50000 Miles The trunk wouldn't open neither with the rem...


on a 1998 Chrysler cirrus the heater blows warm thru the vents. When u turn it o...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy