Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Chevy Impala-remote start won't work


  Email This Post



SFJepson
New User

Sep 17, 2010, 10:58 AM

Post #1 of 5 (7943 views)
Shortcut
Chevy Impala-remote start won't work Sign In

I have a 2008 Chevy Impala LT. The remote start won't work (the clicker does work). Could it be because the engine light just came on?


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 17, 2010, 11:39 AM

Post #2 of 5 (7933 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Aftermarket for factory system? There would naturally be defaults to disable that if faults are detected with either. Will it plain start with the key?

T
_________________________________________
Long retired now


SFJepson
New User

Sep 17, 2010, 12:22 PM

Post #3 of 5 (7923 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Yes, the car starts and runs fine. The clicker works also. It just doesn't start.


SFJepson
New User

Sep 17, 2010, 12:22 PM

Post #4 of 5 (7922 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

Forgot to answer you. The remote came with the car, not aftermarket.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 17, 2010, 12:54 PM

Post #5 of 5 (7912 views)
Shortcut
Re: Chevy Impala-remote start won't work [In reply to] Sign In

These things are not my specialty but you know if it is sensing a problem it should not keep trying to start by remote. It simply must know car is OK and starts right up or would just burn out a starter motor trying and it won't do that.

You can check the battery of the remote with a voltmeter or just get a new one.

YOU said CEL was on. Get the code readings as there may be something there that defeats the remote starter?? You need to know why it's on anyway,

T
_________________________________________
Long retired now




Chevy Impala-remote start won't work


  Email This Post
 
 






Latest Forum Post

What can I do to prevent the transmission fluid from mixing with the radiator fl...


Hey guys, I have a 98 silverado 1500 5.7 vortec. I just replaced the battery and...


1991 GMC K1500 5.7. Engine runs fine til it warms up then when you apply brakes...


I hear a repetitive growlong from the rear of my car (1999/200 Hyundai Lantra 13...


I have a 2004 Chevy Silverado.when I press on the gas the the throttle/air intak...


I had the belts changed on my 2004 Infiniti G35 6-Speed Sedan according to the m...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics