Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







Car backfires when I accelerate too fast.


  Email This Post



ChazInMpls
Anonymous Poster
goodwill_c@yahoo.com

Mar 7, 2007, 7:22 PM

Post #1 of 4 (612 views)
Shortcut
Car backfires when I accelerate too fast. Sign In

Hi . I have a 92 Chevy Lumina with a 4 cyl engine. When I accelerate too fast from a stop or kick it down on the highway it sounds like its backfiring from the engine compartment. If I feather the gas it drives fine but the moment I kick it down even a quarter inch it backfires and bogs down. Sometimes the engine shuts off completely. Anyone have an idea as to why this might be?


bmac
User

Mar 7, 2007, 10:54 PM

Post #2 of 4 (607 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

Sounds like a bad ignition wire to me. Being it's only a 4 cyl. it wont cost much to replace the plugs and wires. Give it a shot and let me know how it goes.


ChazInMpls
Anonymous Poster
goodwill_c@yahoo.com

Mar 8, 2007, 6:13 PM

Post #3 of 4 (603 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

Ok I put in new plugs. The old ones were very rusty and I'm sure they were the original plugs installed on the car. I broke a couple of them trying to get them off. The car seemed to run a little bit better at first but after a couple circles around the block it started doing it again. Wires you say. Ill try those next. I hope that works but if it doesnt . What else might you suggest?


way2old
Veteran / Moderator


Mar 8, 2007, 6:17 PM

Post #4 of 4 (602 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

You might want to try a fuel filter also. If there is not enough fuel getting to the engine under hard acceleration, it can cause the backfire.



Being way2old is why I need help from younger minds




Car backfires when I accelerate too fast.


  Email This Post
 
 






Latest Forum Post
I am buying a 2000 ford explorer sport 4.0 v6 184000 miles. I drove it today fro...
Hello, I have a 2005 Jeep, Grand Cherokee, Laredo with a 3.7 V6, 110k miles. My ...
This is a great forum. Thanks to all who post and reply. Blower motor had inter...
2007 pontiac grand am - 30,000 miles - my rear passenger window made noise today...
I have a 06' Cobalt LS with 2.0L engine. I believe this is a tranny problem, but...
I have a 2002 lincoln sedan. It has a small nick in the oil pan and was leaking ...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options) Privacy