Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Car backfires when I accelerate too fast.


  Email This Post



ChazInMpls
Anonymous Poster
goodwill_c@yahoo.com

Mar 7, 2007, 7:22 PM

Post #1 of 4 (751 views)
Shortcut
Car backfires when I accelerate too fast. Sign In

Hi . I have a 92 Chevy Lumina with a 4 cyl engine. When I accelerate too fast from a stop or kick it down on the highway it sounds like its backfiring from the engine compartment. If I feather the gas it drives fine but the moment I kick it down even a quarter inch it backfires and bogs down. Sometimes the engine shuts off completely. Anyone have an idea as to why this might be?


bmac
User

Mar 7, 2007, 10:54 PM

Post #2 of 4 (746 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

Sounds like a bad ignition wire to me. Being it's only a 4 cyl. it wont cost much to replace the plugs and wires. Give it a shot and let me know how it goes.


ChazInMpls
Anonymous Poster
goodwill_c@yahoo.com

Mar 8, 2007, 6:13 PM

Post #3 of 4 (742 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

Ok I put in new plugs. The old ones were very rusty and I'm sure they were the original plugs installed on the car. I broke a couple of them trying to get them off. The car seemed to run a little bit better at first but after a couple circles around the block it started doing it again. Wires you say. Ill try those next. I hope that works but if it doesnt . What else might you suggest?


way2old
Veteran / Moderator
way2old profile image

Mar 8, 2007, 6:17 PM

Post #4 of 4 (741 views)
Shortcut
Re: Car backfires when I accelerate too fast. [In reply to] Sign In

You might want to try a fuel filter also. If there is not enough fuel getting to the engine under hard acceleration, it can cause the backfire.



Being way2old is why I need help from younger minds




Advertising


  Email This Post
 
 






Latest Forum Post

I apologize I have not got a lot of time in it so far, so I do not have a lot of...


I have a 1992 ford ranger 3.0l v6 5 speed. today i ran out of gas and when i got...


Hello I have a 1993 Toyota Corolla w/1.8L and 3 sp +overdrive tranny. I took it ...


2008 Nissan Sentra 2.0 50000 Miles The trunk wouldn't open neither with the rem...


Hey people, Just as soon as I've got rid of one car and got another, I've got a...


on a 1998 Chrysler cirrus the heater blows warm thru the vents. When u turn it o...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy