Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

96 Chev. Cavalier. 2.7l 180,000 mi


  Email This Post



stoneez
Novice

Jun 17, 2013, 4:25 PM

Post #1 of 10 (1360 views)
96 Chev. Cavalier. 2.7l 180,000 mi Sign In

Hi guys,
I am brand new here and am hoping I might get some help. My daughter has a 96 Cavalier, and it is not starting.

Now for the rundown of what's happening....... It started saturday a week ago. She drove the car over to my moms house, and it ran fine all the way over. A few hours later, we went to leave and it would turn over, but not start. We have had some issues with the "anti-theft" system before, so have done some research with it. When we turn on the key to the run position the anti-theft light is on but not blinking. We tried some of the things we found previously, including disconnecting the neg battery feed for 10 min, and nothing. I checked the fuel pump relay and it is kicking and I hear the fuel pump prime. Also, we have spark and can think of no reason why it isnt working. We ended up towing it home. Yesterday, we found another ans on the net, put key into run position of ignition for appx 10 min, until anti-theft light goes out. We turned it over and it started right up. She drove it all day yesterday and brought it home last night with now issues. Today, she went to the store, and it ran there no problem. When she left the store to come home, we are right back where we started. It turns over but wont start.
I read that the Cav's have some issues with fuel tank being under 1/2 full, so we grabbed the gas can and put 5 gallons in it.
As stupid as it sounds, i have read that some people have had issue their Cav when it's parked facing up hill, and that seems to be the only common denominator. I have read a lot about the anti theft system in these being a real PIA, and am thinking this has something to do with it.
I tried spraying starter fluid into intake, and at first didnt seem to make a difference, but if I sprayed some in and then gave it a couple min to evaporate, it will start the motor for about 3-5 seconds.
Any help will be deeply appreciated.

Thanks
T


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jun 17, 2013, 4:54 PM

Post #2 of 10 (1344 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

If you can make it run with a spray into the intake, then you need to test the fuel pressure with an accurate fuel pressure gauge.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Jun 17, 2013, 5:30 PM

Post #3 of 10 (1333 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

A passlock problem would make start and stall like in this video:

http://www.youtube.com/watch?v=RMzPlXu2S1M





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


stoneez
Novice

Jun 17, 2013, 9:50 PM

Post #4 of 10 (1298 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

I dont have a fuel pressure gauge, but I do have an update. We got the car running, but runs like poo. Very possibly a fuel pressure issue, but there is a new development. When it is running, the radio and ac turn on and off repeatedly without being messed with. First time I have ever heard of this.


stoneez
Novice

Jun 17, 2013, 11:15 PM

Post #5 of 10 (1294 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In


In Reply To
A passlock problem would make start and stall like in this video:

http://www.youtube.com/watch?v=RMzPlXu2S1M



Yes, it does this


stoneez
Novice

Jun 18, 2013, 9:37 PM

Post #6 of 10 (1266 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

Another update. It is now running BUT all the dash lights are on and anti theft is blinking along with the high beam indicator
Mad


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jun 19, 2013, 2:59 AM

Post #7 of 10 (1255 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

The dash cluster is an integral component of the Passlock system and may be having an issue. You will need a factory scan tool to be able to determine anything.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



stoneez
Novice

Jun 19, 2013, 8:11 PM

Post #8 of 10 (1240 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

I think my buddy may have one of those.

Will give it a shot.

Thanks


stoneez
Novice

Jul 1, 2013, 9:05 PM

Post #9 of 10 (1193 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

I have a new up date. We are still screwing with it. It seems if it sits a day or two it will start and run for a day or two. Today, we had it running, but was unable to turn off. We turned ignition to off position and removed the key, but the motor kept running. At this time, the rest of the car acted like it was off. The key locked into the off position, and would not turn into start or accessory position. The steering lock was engaged and we were not able to pull it out of park.


I am thinking it is narrowing it down to a bad ignition switch. It seems that this is what decides what position the key is in and tells the rest of the car to turn off or run. I also think this part of the anti theft system.

Any feed back would be greatly appreciated.


stoneez
Novice

Jul 4, 2013, 5:50 PM

Post #10 of 10 (1176 views)
Re: 96 Chev. Cavalier. 2.7l 180,000 mi Sign In

We put a new ignition switch in today but the problem remains. Car will start but will not turn off with the ignition. It just keeps running. Any ideas where to look next would be greatly appreciated






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap