Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

95 chevy lumina (car) with 3.1 HELP!!!


  Email This Post



Feddave
Novice

Dec 12, 2013, 4:42 PM

Post #1 of 18 (2737 views)
95 chevy lumina (car) with 3.1 HELP!!! Sign In

Ok here's my problem. I have a 95 lumina car with a3.1 it idles rough no smoke sputters a little but mainly my big problem is when I drive it I can go up to 49mph with no problems when I hit 50mph it starts shaking when in cruising gear no problems or shaking while accelerating if you go 60 and hold it shakes a little less and 80 you can feel it but it's very slight. It is driving me nuts it's not the tires or wheel it's deff an engine problem. I have replaced the plugs wires, coolant temp sensor, fuel filter, PVC, tps, and the maf, still no change I have ran chevron fuel system treatment threw it also just got an oil change which they added Lucius oil treatment. Any help on with I would have this shaking at 50 would really be helpful again I can cruise at 0-49 with no shaking ..


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 12, 2013, 5:07 PM

Post #2 of 18 (2728 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Can you duplicate the problem when sitting in park and bringing the RPMs up gradually



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Feddave
Novice

Dec 12, 2013, 5:58 PM

Post #3 of 18 (2722 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

The sputtering seems to go away in park when I raise the rpms or it's just sputtering to fast to hear it or tell as for the shaking there is non in park or neutral no matter how high the rpms like I said before it's weird only at 50 mph and when it kicks down to cruise at 50 the shaking starts at 49 and lower cruising no shaking and faster then 50 like 60-65 and 80 very little shake if any at all as for at idle it's rough hope that helps and maybe you have an answer for me Unimpressed


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 12, 2013, 6:03 PM

Post #4 of 18 (2720 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Don't be so sure it's an engine vibration if you can't duplicate it in park. You really need to let a professional look at this to get a better idea what is going on.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Feddave
Novice

Dec 12, 2013, 6:28 PM

Post #5 of 18 (2715 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

No ideas huh ?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 12, 2013, 6:30 PM

Post #6 of 18 (2712 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

No information to base anything on. You need to get a lot more specific with exactly what is happening before anyone can tell you why.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Feddave
Novice

Dec 12, 2013, 7:13 PM

Post #7 of 18 (2706 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Ok I'll try and be more specific.
Problem 1) start up engine runs rough visible engine stutter also you can hear sputtering from the tail pipe. No stalling and the idle is steady just rough.

Problem 2) when driving there is and occasional hesitation the pressing on the gas once the car is warmed up that seems to go away acceleration seems fine no loss I can tell now from 0-49 mph the car runs fine no problems when you hit a steady cruising speed of 50 the car has a shake no other engine sounds just a shake when you accelerate more it stops till you start cruising steady again the fast you cruise at the less shaking 65 and up cruising at 80 mph there is no shake that I can feel there is no hard shifting or slipping in acceleration and no jerking on deceleration again no stalling. At a stop light the idle is rough and you can feel the car shaking or vibrating but no stall every.
Things I've done ::: new maf sensor, new plugs and wires, oil change with filter and Pcv valve, new tps sensor, cleaned and checked idle control valve, took off checked and cleaned the egr valve and intake tube, cleaned out throttle body, new coolant temp sensor.

Hope this write up is more helpful to you if you have anymore questions please ask !


GC
User
GC profile image

Dec 12, 2013, 7:43 PM

Post #8 of 18 (2699 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Maybe I missed this, but is the check engine light on?


____________________________________________________
Willing to help, willing to learn... Rob


Feddave
Novice

Dec 12, 2013, 7:49 PM

Post #9 of 18 (2697 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

No check engine light it's never came on but it does work , when I unplugged the idle control and started the car it came on then when I plugged it back in and restarted the light was off so it is functional but at present time no check engine light


Derekjfarrington
User

Dec 13, 2013, 1:24 AM

Post #10 of 18 (2684 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

This is consistent? Always happens at 50 cruising, lessens with acceleration, and tapers off at higher speeds? Does the car downshift during this acceleration (from 50 mph up) and/or does it do it when you slowly accelerate (slowly increase speed without downshift)? Is it more of a vibration or a shake? Can you distinguish front vs rear of car. Maybe, half shaft(s)? Im a big truck mechanic but maybe when the cv's are under load there is minimal tolerance but at a cruising speed they are loose and unbalanced.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 13, 2013, 3:26 AM

Post #11 of 18 (2681 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

The check engine light probable won't be much help in this one since it's a '95 which is a transition year and basically an OBD1 system that does not track misfires which is what it sounds like is going on here. Even if that is a correct assumption, someone still needs to determine which cylinders are causing it and without the help of the computer and whether it is being caused by fuel or ignition, will take some diagnostic ability. Start with the basics and make sure you are up to date on the plugs and wires.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 13, 2013, 3:33 AM

Post #12 of 18 (2679 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Said plugs and wires are just done. If like I think this requires tilting engine for rear 3 plugs? Plenty of chances to mess up on those if so.

Cancel those one by one and maybe one will change idle differently then another. If so check that one out.

OBDI probably will not help much for diagnosis of source trouble,

T



Feddave
Novice

Dec 13, 2013, 8:11 AM

Post #13 of 18 (2664 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Yes it's consistent always happens at 50 and above if I accelerate slowly just to maintain 50 no shift yes it shakes/ vibrates if the car shifts it goes away and doesn't come back till I level off speed it is defiantly in the front and yeah it could be a vibration more then a shake but if I had a bobble head on the dash his head might fall off .. Cv joint how can I check that without removal ? And wouldn't it click or grind when turning ? Or driving and wouldn't the vibration/ shaking be at all cruising speed not just 50 ?


Feddave
Novice

Dec 13, 2013, 8:14 AM

Post #14 of 18 (2662 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Did plugs and wires and no didn't have to tilt the engine it's tight but you can get a hand and a socket back there also I have pulled off each wire to find a miss no change in running I pulled then off at the spark pug make sure I was getting a spark as well all are sparking and no change in rough idle and yes obd1 sucks !


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Dec 13, 2013, 8:36 AM

Post #15 of 18 (2656 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In


Quote
I have pulled off each wire to find a miss no change in running


All that means is that you didn't do it right. Something has to react.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 13, 2013, 8:58 AM

Post #16 of 18 (2655 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Tough call to be close to certain with this so far. It can and does run "rough" at idle so CV joints aren't moving - forget those for now. Why it is so exact to notice @ 50 MPH is odd to me.

Make sure fuel pressure is right - didn't see that checked.

Despite new plugs and wires there's more of course. Some pricey so get it right as best as possible. Probably has 3 coils that look like this....



* Cool to cold engine you could try misting them with slightly salted water and look for arcing - darkness would help see it or engine might run much worse. Same test for all the carries the high voltage as I tend to think this is spark related just at the moment. New parts do not always rule them out. Would be surprising bad luck if exact same behavior was not at least changed with new BAD plugs or wires?

* Vacuum leaks in anything or air unmetered getting in any way it could.

I bet it's picking on one cylinder for now as the guess du jour and good old redneck test could be just feel flow of rough idle exhaust air (carefully please) and feel for a put that's regular or random.

If you can ascertain a single put of airflow then I'd cancel one plug at a time and all but the bad one will make it run worse - usually just one but you haven't had much luck for that to go so easy but I'd try it.

If even that found ONE then you can concentrate on that one.

What did old plugs look like? They tell a tale by themselves. Nice to place them where each came from and see if one is different or more than most of them. Rechecking now might not show much yet??

Just start ruling things out or send it out for a diagnosis if nothing is showing up. I do think this is the engine not drivetrain as said, so far,

T



Feddave
Novice

Dec 13, 2013, 9:43 AM

Post #17 of 18 (2649 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

Ok thanks all I'm gonna go do some checking and rechecking and post the outcome thanks for the ideas and help and no the one thing I haven't checked is the fuel pressure I am leaning towered my problem is spark or fuel since the beginning I did pull the vacuum line off the fuel pressure regulator and saw no fuel in the vacuum line which I had read that can be a sign it's bad but I don't have a fuel pressure tester to actually test pressure. But I'm gonna check spark and plugs and see what I can find thanks.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 13, 2013, 10:34 AM

Post #18 of 18 (2645 views)
Re: 95 chevy lumina (car) with 3.1 HELP!!! Sign In

If you have plugs out go ahead and do compression check and still look at each plug. If odd put in an easy one or toss just that one if one and new,

T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap