Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




2002 Kia Sportage 4wheel drive won't engage


  Email This Post



KathyM
New User

Jan 9, 2010, 12:16 PM

Post #1 of 2 (1802 views)
Shortcut
post icon 2002 Kia Sportage 4wheel drive won't engage Sign In

I had new tires put on my Kia Sportage last year. Ever since my 4 wheel drive won't engage - I live in Wisconsin and count on the 4-wheel drive to get me through the winter months. I took the car back to the tire place and told them they must have unhooked something - they told me that was impossible that I just was not comfortable with the new tires yet. I thought okay I would give it a try. It is not working and I don't know where to go and how to explain it to anyone. I know how my car drives and it is NOT driving right. I don't have alot of money to take it to a KIA dealership so can anyone help me out on what I can check - or atleast what to tell my neighborhood mechanic so I don't sound like a complete idiot? thanks.

Just a FYI - I have had my car for the past 7 years first time to put on tires - only 59,000 miles on the car. I love it! No real problems with it except with living in Wisconsin the Heater could blow warmer air.


Sidom
Veteran / Moderator
Sidom profile image

Jan 10, 2010, 12:56 PM

Post #2 of 2 (1783 views)
Shortcut
Re: 2002 Kia Sportage 4wheel drive won't engage [In reply to] Sign In

You can check the basic stuff. Get a test light and check all your fuses. I'm sure the shop must of look underneath to see if they could see any loose connectors but it might not hurt to take a 2nd look.

Have you called the dealer about this problem? Kia has a 10/100 powertrain warranty. This probably doesn't fall under it but is sure wouldn't hurt to call and ask about it..........






__________________________________________________________________________________________





2002 Kia Sportage 4wheel drive won't engage


  Email This Post
 
 






Latest Forum Post

2003 Dodge Grand Caravan V6 3.6 170,000 mi. Over the last few months we have ha...


Hello! I have a 2000 Chevy malibu with the 3.1 v6 engine. the vehicle has about ...


Vehicle: Dodge, Stratus, 4 cylinder, 2002. Immediately after start up as I back ...


Heya guys, new to the forum, and I hope you can help me. My 2001 Renault Clio (...


Hey guys so i have done plenty of wheel bearings in the past, always rent my tor...


2004 Hyundai Accent 1.6 DOHC. Has way too much power for accelerator position. ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics