Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

2002 Alero humming noise - ABS, Trac Off lights on


  Email This Post



ez50nj
User

Dec 4, 2012, 6:37 PM

Post #1 of 13 (7751 views)
2002 Alero humming noise - ABS, Trac Off lights on Sign In

I've had a humming/tire separation type noise for about 6 months when I decelerate to 30 mph. About 2 months ago the Trac Off, ABS, and Service Engine Soon lights came on. Private repair shop ran scanner which indicated excessive wheel spin. One code left front, 2 codes right front. Tech advised wheel bearings worn so I replaced both. Driving out of shop all three lights back on.

The car feels tighter, but I still get the humming noise when I decelerate to exactly 30 mph. In addition, I hear a droning/whining noise right at 50 mph.

Any ideas besides the front wheel bearings?

car has 138K miles, tracks straight down the road, and has no steering wheel shimmie.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Dec 4, 2012, 7:19 PM

Post #2 of 13 (7728 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

You should take it back. Could be they missed something, or maybe even a defective part, which isn't unusual with the cheaper brand of hub bearings.

The droning noises could be from the tires. Cupped or chopped tires can make those noises too. It is also important that the tires are all the same size because that will cause WSS codes to pop up.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


ez50nj
User

Dec 5, 2012, 8:48 PM

Post #3 of 13 (7690 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

paragraph 2--you hit it on the head. Brought it back. Had codes. I asked them to swap two front tires and two rear tires (not front to rear, just left to right swap on front and rear). Droning gone at 50 mph/wobble noise at 30 gone. No Trac off or ABS lights on. One of the L/R tires has minor inner wear and cupping so that might have triggered an "excessive wheel spin code"

Thanks for the feedback!


ez50nj
User

Dec 9, 2012, 5:17 AM

Post #4 of 13 (7667 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

noises gone after 2 front hub bearings changed, but abs/trac off/svc eng. soon lights come on quickly when:

1. Back out of driveway in reverse, switch to drive and accelerate
2. Turn wheel full right or full left when engine first started and car not moved

Being that the the car drove perfectly before the hub bearings replaced and the humming and droning noises persisted until the tires were rotated, I conclude that

-The warning lights were not a result of worn hub bearings
-The noise was eliminated by rotating tires side to side on front and rear respectively

***All I can theorize is that looking back in time, we had a sweeping all day rain storm about a month prior to hurricane Sandy. Not a typical vertical downpour, but a swirling nor'easter sweeping rain. I'm wondering if the female leads that plug into the hub got soaked and need to be cleaned and dried out?

***Or, because I have inner wear on both rear tires, could excessive wheel spin from inner rear worn tires triggering the sensors to throw on the lights and DE-activate the ABS and Traction Control?

I'm due for inspection in 2/2013 and will fail inspection with lights on, and want to sell car shortly after, but need lights off, fresh inspection sticker, and functional abs and trac control. Don't want to pour alot of money into car as the paint and body are near perfect and power train is strong. 11 year old Alero presents itself better that most for age and mileage. 2002 GX Coupe with 138K on clock I could hold out for a while and get 2200-2500 if dummy lights off.

Ideas?

Thanks


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 9, 2012, 6:23 AM

Post #5 of 13 (7665 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

If these tires are that screwed up they alone can and will cause ABS/Trac Control to get lousy input. Plain rain mentioned even hard and driven unless it flooded the car should dry out.

Tires may still be legal for wear but have to match. Seems they have already caused hub/bearings to be blamed so pay attention to tires. No feature a vehicle can have for traction for stopping, steering or going can be any better than the tires that touch the road,

T


Double J
Veteran / Moderator
Double J profile image

Dec 10, 2012, 1:51 AM

Post #6 of 13 (7649 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

Subject: ABS Front Wheel Speed Codes Jumper Harness - kw booster brake C1221 C1222 C1223 C1225 C1226 C1232 C1233 C1252 C1253 caliper DTC EBTCM electrical grab ground hydraulic hydroboost #PI00966B - (04/19/2004)

Models: .



When servicing the vehicle with the VIN you entered, the following diagnosis might be helpful if the vehicle exhibits the described symptoms. Condition/Concern:
91 - 05 JB, NB, or LB vehicles may set any one or a combination of front wheel speed sensor ABS codes as intermittent or hard failures. Recommendation/Instructions:
If after inspection and diagnosis, using the applicable trouble tree(s), the cause of the fault is not readily identified, the most probable cause is often the wheel speed sensor jumper harness. Oftentimes, the harness checks good with the J 39200 fluke meter but will not function correctly when subjected to suspension movement, vibration, and flexing. Seldom will the above condition be corrected by the replacement of the EBCM. The listed part numbers are leads that incorporate a highly flexible "angel hair" that reduces down to standard gauge wire so that it may be properly spliced into the existing circuit. Standard gauge wire should not be used in place of these part numbers.
YEAR
Left
Right
PART NUMBERS BY BODY LINE--J BODY
92
12140077
12140078
93*
12128505
12128504
or 12140077 (Jumper Harness)
or 12140078
***NOTE***93 J-Body had 2 designs available -- a conventional "splice-in" design" or a complete 2-wire jumper harness. Inspect vehicle to determine which design is needed.
94
12128505 jumper harness
12128504 jumper harness
95-05
12187091(same P/N, Left or Right)
Note: Visually Inspect the wheel speed sensor harness connectors and yellow wire to see if it is unseated from the connector. This is especially important on the left hand side. If the wiring is faulty, replace the harness with the above part numbers.
12187091
PART NUMBERS BY BODY LINE - N BODY
91
12091371(same P/N, Left or Right)
12091371
92-98
12140077
12140078
99-05
12167654
12167653
P-90 (97-03 MALIBU/ CUTLASS and 04 CHEV CLASSIC):
97-04
12167654
12167653
PART NUMBERS BY BODY LINE--L BODY
92-96
12140077
12140078
.
Please follow this diagnosis process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed. If these steps do not resolve the condition, please contact GM TAC for further diagnostic assistance. This diagnostic approach was developed for the vehicle with the VIN you entered and should not be automatically be used for other vehicles with similar symptoms. Models:
(1992-2005 CHEVROLET CAVALIER) and (1992-1994 PONTIAC SUNBIRD) and (1995-2005 PONTIAC SUNFIRE) and (1991-2005 PONTIAC GRAND AM) and (1991 OLDSMOBILE CUTLASS CALAIS) and (1991-1998 BUICK SKYLARK) AND (1992-1998 OLDSMOBILE ACHIEVA) AND (1999-2004 OLDSMOBILE ALERO) AND (1997-2003 CHEVROLET MALIBU) AND (2004 CHEVROLET CLASSIC) AND (1997-1999 OLDSMOBILE CUTLASS) AND (1992-1996 CHEVROLET BERETTA) AND (1992-1996 CHEVROLET CORSICA)
.


ez50nj
User

Dec 11, 2012, 7:06 AM

Post #7 of 13 (7631 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

Great info. Thanks. I'm not mechanically inclined, so if I went to a private shop what do you estimates parts and labor would be to install Jumper Harness?

Interesting new observations/ habits

Lights first came on 2 months ago after first start of day after major rainstorm the night before.When I put car in reverse and turned wheel to left (now activates left or right turn reverse or forward on first turn of day.

Lately, I've tries this experiment: Once lights come on, I drive a few feet, turn off engine, then re-start and the lights stay off for my entire 20 mile trip to work. I stop, put it in park - no lights (ABS/Traction work BTW when lights are off). When I leave work and lights pop on, I do same step. Turn off, re-start and no lights. I make stops at many lights and stop signs on the way home and lights never come on.

THE CRAZY THING IS THAT WHEN I REACH MY DESTINATION (HOME), THE LIGHTS COME ON AS I PULL INTO MY DRIVEWAY BEFORE I STOP CAR AND ENGAGE IN "PARK". It's a slow left turn and uphill, so maybe that's why the lights don't pop on when I'm on the highway ay high speeds making sharp turns.

Is it possible the memory codes remember the incline and surface of my driveway and would trigger lights while car is coasting toward garage???
Again, if I simulate the "coming home driveway incline thing" out on the road I cannot trigger the lights?


ez50nj
User

Dec 11, 2012, 2:37 PM

Post #8 of 13 (7621 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

new twist:

Lights ALWAYS COME ON first start of day - reverse and turning wheel either way. I researched and tried this:

- seat belt not engaged
-key to 'on' until chime stops
-repeat again twice to 'on' position

Start car - reverse-turn right or left-no lights and ABS and Traction work.

Am I clearing codes with the key in 'on' position 3 times?


Double J
Veteran / Moderator
Double J profile image

Dec 11, 2012, 11:47 PM

Post #9 of 13 (7614 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

When i read your concern,the first thing that came to mind was the Jumper Harnesses.
We've replaced a ton of them for this type concern.

I'm not saying this is your problem because we're not there to perform any diagnostics on it.

* Your best bet is to take it to your trusted shop and have them diagnose it for you.*
You can mention the TSB to your shop,maybe they didn't check for bulletins and aren't aware of it.
Maybe they did and it doesn't apply

Do you know what codes are being set?

If you're looking for an internet diagnosis,then replace the Jumper harnesses.
They are a known problem.

I know what approx. it should go for but i wont say,i'll let the shop tell you what they expect for the repair.
You can always call around for estimates.


ez50nj
User

Dec 12, 2012, 5:36 AM

Post #10 of 13 (7604 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

You're theory and the TSB sound about right. I'm in no rush to do it until I sell the car next spring. Thanks for the feedback!


ez50nj
User

Jan 15, 2013, 9:21 PM

Post #11 of 13 (7464 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

new twist. DID NOT replace jumper harness. Just to experiment, I reversed out of driveway aggressively and accelerated hard and lights did not come on. I did get ABS activation/humming while at speed (not braking) for a few days, now it sometimes activates at the end of the trip when I park.

Could be signal disruption from jumper harness to ABS module/ECM? I'm not going to chase it down with $$$ if lights don't come on.

Thoughts?


Sidom
Veteran / Moderator
Sidom profile image

Jan 15, 2013, 9:37 PM

Post #12 of 13 (7460 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

I just breezed thru this so if it has already been mentioned...than.....oops but I'll toss in my 2 cents.....

I know on most GM systems when there is a drivability problem it will automatically disable the traction control & steering stability systems....I see there is a service engine soon light......That needs to be taken care of 1st..

What is the code for the SES?


ez50nj
User

Jan 15, 2013, 10:22 PM

Post #13 of 13 (7455 views)
Re: 2002 Alero humming noise - ABS, Trac Off lights on Sign In

after 3-4 months with trac off/abs/svc engine soon. Lights are out and car runs fine. Gunning in reverse then forward might be sending stronger signal to abs module? abs humming/activation sometimes kicks on starting out then goes away






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap