Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1999 Nissan Altima starting problems


  Email This Post



goosemasterkl
Novice

Nov 3, 2012, 3:14 PM

Post #1 of 6 (2944 views)
1999 Nissan Altima starting problems Sign In

My son-in-law has a 1999 Nissan Altima w/2.4L engine, automatic transmission. The problem is when he goes to turn the ignition off to stop the engine the starter wants to engage in the off position. Does he have an electrical problem in the ignition or a bad ignition cylinder where the key goes in? I've been trying to troubleshoot it for him but I need some more qualified advice. Thanks


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 3, 2012, 3:41 PM

Post #2 of 6 (2910 views)
Re: 1999 Nissan Altima starting problems Sign In

Does this have a remote start system or any other aftermarket system that is tied into the starting circuit?

Does the starter ever try to engage while the engine is running?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


goosemasterkl
Novice

Nov 4, 2012, 9:54 AM

Post #3 of 6 (2885 views)
Re: 1999 Nissan Altima starting problems Sign In

To the best of my knowledge; it doesn't have a remote start, and about the other part of your question about it trying to start again when it is running. I beleive I heard him it mention that sometimes it would do that also. I'm going to be talking to him later today and I'll find out for sure. Thanks for your reply.


goosemasterkl
Novice

Nov 4, 2012, 1:42 PM

Post #4 of 6 (2871 views)
Re: 1999 Nissan Altima starting problems Sign In

I just spoke with my son-in-law and I was wrong; there was a remote start installed on his car back about 10 yrs. ago but it hasn't worked in several yrs. now. And he said that it doesn't try to start after it is running just when he turns it to the off position is when it sometimes engages the starter to kick in. Also; he has had to put 2 or 3 starters on this car. Maybe these answers will help you on helping us figure out what is going on. Thanks


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 4, 2012, 1:58 PM

Post #5 of 6 (2867 views)
Re: 1999 Nissan Altima starting problems Sign In

I have a feeling, but I think you know what my advice is going to be.


If the remote start system is inoperative, that would be the first place to look. In fact, the best thing to do is to remove it from the starting system circuit and put the circuit back to its original configuration. If the problem goes away, you know the remote start system had something to do with it. It may have not been functioning, but that doesn't mean something inside it has gone awry and it is trying to crank the engine.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


goosemasterkl
Novice

Nov 5, 2012, 8:38 AM

Post #6 of 6 (2841 views)
Re: 1999 Nissan Altima starting problems Sign In

Thanks for your advice; I relayed it to my son-in-law so maybe he can resolve the problem. If the ignition switch needs to be replaced do you know where I can get an illustrated view on how to change the switch out? Thanks again for your responses.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap