Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




1996 Ford taurus temperature gauge not working/cooling fans wont shut off


  Email This Post



ALICIAW86
New User

Sep 27, 2009, 6:55 PM

Post #1 of 2 (2414 views)
Shortcut
1996 Ford taurus temperature gauge not working/cooling fans wont shut off Sign In

   
1996
Ford
Taurus GL
3.0L v6
128000





I HAVE A 1996 FORD TAURUS GL. I HAVE TWO POBLEMS WITH MY CAR RIGHT NOW. tO START OFF: MY CAR DID NOT START YESTERDAY SO I THUGHT THAT MY BATTERY DIED INWHICH IT DID SO I GOT IT JUMPED. NOW I DROVE IT HOME WITH NO PROBLEMS AND WHEN I TURNED OFF THE CAR THE COOLING FAN WAS STILL RUNNING AND KEPT RUNNING TILL MY BATTERY DIED. SO I TOOK OUT THE FUSE FOR THE FANS AND MY BATTERY WAS FINE AFTER THAT. SO WHY ARE MY FANS NOT GOING OFF? THE OTHER PROBLEM IS THAT MY TEMPERATURE GAUGE IS NOT WORKING IT DOES NOT MOVE AT ALL. IT HAS BEEN LIKE THAT FOR SOME TIME.HOW DO I FIX THAT?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Sep 27, 2009, 7:13 PM

Post #2 of 2 (2408 views)
Shortcut
Re: 1996 Ford taurus temperature gauge not working/cooling fans wont shut off [In reply to] Sign In

For the fan problem, you probably have a bad CCRM (constant control relay module). It's located just outside the battery in the left front of the engine compartment.

The temp gauge problem may be a bad sender but it would have to be tested.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





1996 Ford taurus temperature gauge not working/cooling fans wont shut off


  Email This Post
 
 






Latest Forum Post

I have a 97 Buick century with a 3.1 v6. I am having an issue with starting the ...


I have a 1998 infiniti qx4 3.3 liter and today while driving home it lost power,...


I got a 1999 Lesabre. It has been throwing a P0135 trouble code. I looked it up...


Hi there, 2007 Kia Optima My car came with P215/50/17 tires on alloy ri...


Need help. I changed my power steering pump on a 2002 Lincoln LS and after blee...


2003 Chevy Trail Blazer 4.2L 170,000 My Trail Blazer engine fault light comes on...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics