Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









problem getting ignition fire on 1997 dodge avenger 2.5 litre


  Email This Post



slickwilly1949
New User

Dec 23, 2007, 3:28 PM

Post #1 of 3 (1878 views)
Shortcut
problem getting ignition fire on 1997 dodge avenger 2.5 litre Sign In

having problem getting any fire from distributer on 1997 dodge avenger. have replaced crank sensor and distributor with new cam sensor. does this vehicle have a auto shutdown relay [atd].that would cause this problem? if so where is it located? thanks Bill


Double J
Veteran / Moderator
Double J profile image

Dec 26, 2007, 1:00 PM

Post #2 of 3 (1842 views)
Shortcut
Re: problem getting ignition fire on 1997 dodge avenger 2.5 litre [In reply to] Sign In

not sure on avenger...but all chrysler products i'v seen have an asd relay...if it doesn't see a ref.signal in i think 1
sec??3 sec?? the asd shuts down the coil,injectors,fuel pump,alternator etc....does this have a timing belt??
check to see if it jumped time..does distr. turn...??Wink


slickwilly1949
New User

Dec 26, 2007, 10:12 PM

Post #3 of 3 (1837 views)
Shortcut
Re: problem getting ignition fire on 1997 dodge avenger 2.5 litre [In reply to] Sign In

thanks for info. yes this does have a timing belt,distributor turns, so I know belts not broke. I was hoping if this thing had the ads relay, that it might have went bad and that was keeping it from starting.rotor button and timing mark were pretty close if you know what I mean. and to get to number one plug, you have to pull upper intake manifold off. was going to try the easier things first. I've done all this stuff for years, but was just trying to save myself some work, if it didn't need to be done.I tell you, the enginering and designs on some of these cars never cease to amaze me. having to take off top part of motor, just to get to rear spark plugs! have looked from under dash to engine compartment for anything that says atd relay or fuse and no such luck. any more ideas or info appreciated. thanks Bill




problem getting ignition fire on 1997 dodge avenger 2.5 litre


  Email This Post
 
 






Latest Forum Post

92 Ford F150. 5.0. I purchased vehicle and AC did not work, tried charging and ...


I have a 97 Subaru Legacy L Wagon with 250,000+ miles that I bought as a fixer u...


SO I have a squealing noise coming from somewhere underneath the hood in my van,...


2004 Corolla S A deer ran into the side of my wife's corolla last fall so i fin...


2001 Chevrolet Camaro z/28 5.7L. 134k Car will not start. I checked relays a...


there is oil in my spark plug tube will that cause it not to start need to know ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics