Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









help! have the exact same problem- 1989 Buick Century 2.5l iron duke


  Email This Post



beatlebob32
New User

Aug 4, 2012, 4:57 AM

Post #1 of 3 (937 views)
Shortcut
  post locked   help! have the exact same problem- 1989 Buick Century 2.5l iron duke  

Same- ran before- now it doesn't after new headgasket. Has strong spark, and gas. I am floored. Cranks fine, acts like it going to run- doesn't. Did you ever get yours resolved?


Thanks!


Bob


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 4, 2012, 6:24 AM

Post #2 of 3 (925 views)
Shortcut
  post locked   Re: help! have the exact same problem- 1989 Buick Century 2.5l iron duke [In reply to]  

Separated this mess from a thread about an '88 S-10 Blazer thread.

Bob - you need to state your own specific issues for your own specific vehicle and history not just jump on another thread that was left hanging. Can't help it if people don't follow up,

T
_________________________________________
Long retired now


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Aug 4, 2012, 6:24 AM

Post #3 of 3 (922 views)
Shortcut
  post locked   Re: help! have the exact same problem- 1989 Buick Century 2.5l iron duke [In reply to]  

Apparently you posted to someone else's question and your response got moved. Since it's nothing but confusing now, why don't you start over with your own question and include all the pertinent info this time.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





help! have the exact same problem- 1989 Buick Century 2.5l iron duke


  Email This Post
 
 






Latest Forum Post

I thought I would give this forum a try since I felt I might be able to speak to...


I'v got the 5.7 motor 2wd. It's giving hard 1-2 shifts with a P1870 code. I ...


I have a 97 Buick century with a 3.1 v6. I am having an issue with starting the ...


Hi there everyone, this is a 2003 Sentra 1.8 there is a code for the knock senso...


I got a 1999 Lesabre. It has been throwing a P0135 trouble code. I looked it up...


I have a 1998 infiniti qx4 3.3 liter and today while driving home it lost power,...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics