Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







help! have the exact same problem- 1989 Buick Century 2.5l iron duke


  Email This Post



beatlebob32
New User

Aug 4, 2012, 1:57 AM

Post #1 of 3 (1277 views)
  post locked   help! have the exact same problem- 1989 Buick Century 2.5l iron duke  

Same- ran before- now it doesn't after new headgasket. Has strong spark, and gas. I am floored. Cranks fine, acts like it going to run- doesn't. Did you ever get yours resolved?


Thanks!


Bob


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 4, 2012, 3:24 AM

Post #2 of 3 (1265 views)
  post locked   Re: help! have the exact same problem- 1989 Buick Century 2.5l iron duke  

Separated this mess from a thread about an '88 S-10 Blazer thread.

Bob - you need to state your own specific issues for your own specific vehicle and history not just jump on another thread that was left hanging. Can't help it if people don't follow up,

T
_________________________________________
Long retired now


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Aug 4, 2012, 3:24 AM

Post #3 of 3 (1262 views)
  post locked   Re: help! have the exact same problem- 1989 Buick Century 2.5l iron duke  

Apparently you posted to someone else's question and your response got moved. Since it's nothing but confusing now, why don't you start over with your own question and include all the pertinent info this time.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





help! have the exact same problem- 1989 Buick Century 2.5l iron duke


  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

web statistics