Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN






Search Auto Parts

2006 Ford Taurus, broke have no clue


  Email This Post



Bigolmike
New User

Apr 16, 2019, 2:27 PM

Post #1 of 2 (189 views)
2006 Ford Taurus, broke have no clue Sign In

I have a 2006 Ford Taurus with 160k miles on it and it has a 3.0l v6 that has been sitting next to my garage for about 6 months now. It was a daily driver for about a year before it broke down. Nothing out of the ordinary problem wise happened to it and it showed no sign that it was going to break down. All of the sudden, shortly after I put a new battery into the car I was driving down the road and I came to a stop sign turned started accelerating and a bunch of engine lights flashed and the car died. Would not start or even turn over had to get towed home. I have since tried putting a new battery in the car and asked all of my friends and family if they know anything. The interior speakers do not work as well as the odometer no longer displays or remembers how many miles it has driven I do not know what is wrong with the car, should I scrap it, will it run again, what happened to it and why did it just stop working all at once with no sign. Thank you for your time I will graciously take any ideas on what could be wrong with the car and what I should do with it.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Apr 16, 2019, 3:24 PM

Post #2 of 2 (181 views)
Re: 2006 Ford Taurus, broke have no clue Sign In

Sounds like you may have burned out a fusible link or Maxi fuse. You also want to check all smaller wires that splice into the battery connections or body grounds.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap