Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1994 dodge trk 5.9/4x4 amt no fire from coil


  Email This Post



440mag
Novice

Mar 19, 2010, 9:41 PM

Post #1 of 9 (825 views)
Shortcut
post icon 1994 dodge trk 5.9/4x4 amt no fire from coil Sign In

1994 dodge trk 4x4 5.9 no fire from ign coil???Crazy440 mag


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 19, 2010, 10:04 PM

Post #2 of 9 (821 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

Does it have injector pulse?
Does it have power to one side of the coil when the key is first turned on?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



440mag
Novice

Mar 20, 2010, 3:13 PM

Post #3 of 9 (815 views)
Shortcut
post icon Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

1994 dodge trk 4x4 amt 5.9/yes it has batt voltage to primery,but when you crank it looses voltage after about 2 seconds!!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 20, 2010, 4:41 PM

Post #4 of 9 (802 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

How about the injector pulse?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



440mag
Novice

Mar 22, 2010, 12:44 PM

Post #5 of 9 (796 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

1994 dodge trk 4x4 5.9 atm no inj. pluse!!


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 22, 2010, 5:01 PM

Post #6 of 9 (790 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

I would highly suspect the Crankshaft position sensor. The EEC relay is powering up for initial prime but not coming back on likely because it's not seeing a tach signal.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



440mag
Novice

Mar 22, 2010, 8:20 PM

Post #7 of 9 (786 views)
Shortcut
post icon Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

1994 dodge trk 4x4 5.9 gas atm;i`ve already replaced crk & cam senors nochange??


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 22, 2010, 8:23 PM

Post #8 of 9 (783 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

Then your going to have to get into some in depth troubleshooting with a scan tool to determine just what is dropping out and whether that crank signal is being read by the computer.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



440mag
Novice

Mar 25, 2010, 11:46 AM

Post #9 of 9 (772 views)
Shortcut
Re: 1994 dodge trk 5.9/4x4 amt no fire from coil [In reply to] Sign In

1994 dodge trk 4x4 5.9 no fire from coil; yes your right! mitchell manual say`s crank senor when check with a ohm meter on b&c termials should be no resistance checked new sensor same resistance so i check another sensor and it`s the same but they test good on sensor tester for pulse??? thanks for your help!!your friend 440 mag!!




Advertising


  Email This Post
 
 






Latest Forum Post

I have a 2006 Nissan maxima 3.5 There is nothing wrong with it but I was wonde...


blower motor did not work i pulled it out and tested it it worked i put it back...


I will try and be as clear as I can. 1999 Fleetwood tioga (ford e350) I turn my ...


So I have a 1999 ford escort zx2 it has the 2.0 i4 doc engine with the 5 speed t...


Hope everyone is doing well. Now that work has slowed down I decided to take a l...


I have a 91 Chevy pick up with a 4.3l v6 and 180,000 miles everything is origina...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy