Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !


  Email This Post



plugngo88Tbird
Novice
plugngo88Tbird profile image

Nov 9, 2015, 1:59 AM

Post #1 of 10 (769 views)
  post locked   1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Mr. Bojames are you still out there ?
My issue is almost exactly like your issue !
********************************************
1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !
Well to start with please keep in mind I did not do the install of this MOTOR into my car !
************************************************** ***
1989 Mustang 5.0 H/o
The rest of the conversion has been completed by me !Per Hot rod Mag conversion sheet
A9p performance ECM
Maf Pigtail
5.0 air tube and maf combo tube
************************************************** ****
Now this car had sat for more than 5 years
why because they could not get it started ?
Turned out the IGN switch had separated so I replaced it and after replacing the fuel pump it started right up !
**************************************************
There are no codes so my issue is with
The minute we went to set the timing Bam I got the shock of electric of my life !
****************
So Later that night in the dark
I fired up the engine
The light show started at the first 3 plugs on each bank !
*********************************************
So today I added a ground strap to the engine
And still I have arcing ?
*****************************************
I touched the side of the COIL
And Bam I got the shock again !
And yes it kinda hurt !
**********************************************
So I have New
Dist cap
Wire's
Autolite plugs
Engine control module
pickup coil
Rotor
Etc:
*************************************************
Iam At A lost
I did not hook up this motor so Iam behind the 8 ball on this !
Anyone got an Idea ?
Thanks ahead of time !
http://autoforums.carjunky.com/...pic/240WSPGg/924.jpg


(This post was edited by Tom Greenleaf on Nov 9, 2015, 2:45 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 9, 2015, 2:56 AM

Post #2 of 10 (744 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Quote">>So Later that night in the dark
I fired up the engine
The light show started at the first 3 plugs on each bank ! <<"
-- Took out your email address above - you don't want to post that.


What's the problem? This is just distributor, cap, rotor, wires on to plugs. If spark is jumping out of any of that parts are no good.


You said you didn't do this swap and not so sure there's way too much difference except it must be a true HO which counter rotates from the regular 5.0 meaning your air intake should point to the passenger's side or it's not an HO at all. Regurlar 5.0s air comes in thru driver's side just a mirror image of each other but wrong won't work in this IMO way too much trouble.
It runs at all so something is right the spark issue is bad parts or installation nothing more but doesn't mean it going to run properly.
Said, good parts wouldn't do that no matter what. But taking distributor apart to put in a pick up coil could have this screwed up with broken parts or not turning properly to point rotor and will make weak spots jump spark more likely harder for them to seek ground which is all a spark wants to do.


Yes - engine has to be grounded to body and so on all thru it,


T



(This post was edited by Tom Greenleaf on Nov 9, 2015, 3:00 AM)


plugngo88Tbird
Novice
plugngo88Tbird profile image

Nov 9, 2015, 10:19 AM

Post #3 of 10 (728 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Tom !
Thank you for Responding !
The Email address thing was just an attempt for private communications if so needed !
**********************************************
Hard to understand that cap rotor wires pickup are Bad?
They were just put in a week ago !
Along w/ the pickup coil !
****************************************
Yes everything is in its correct position as well as it has yellow 19lb injectors !
**********************************************
Dist: was rebuilt by a competent pro Mech !
And after install the motor ran correct for about an hour or so !
*******************************************
New ground I installed did nothing to improve the spark issue !
************************************************
And yes I did not do the swap But
I have completed alot of the necessary setup to insure it would run correctly !
***********************************************
Computer and maf was done according to cool cats forum and double checked thru Hot rod Mag forum !
************************************************
This motor issue has existed since Day 1 of getting this car !
I thought after completing the total conversion process we would have a descent running machine ?
*********************************************
Ok So
Let me make sure I understand you Tom
your saying replace :
The Cap
The rotor
The wires
Correct !
Pickup ?
1;no power or throttle response-
2;does ideal somewhat
3; arcing at plugs
4;shocking at distributor
I double checked the wiring diagram for this conversion --and everything is in its correct position
5; There are no Codes showing
Full digtal dash
*****************************************************http://autoforums.carjunky.com/photos/pic/240WSPGg/930.jp


(This post was edited by plugngo88Tbird on Nov 9, 2015, 10:29 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 9, 2015, 10:41 AM

Post #4 of 10 (722 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

For the exact issue this problem should be obvious and not even vehicle specific yet at all. It's high voltage sent along thru a distributor and you see sparks! Why - it leaks out of what should contain it like wires or the boots on them probably if seen like you said.
You could force this to do this day time and watch it with I use Window cleaner or suggested is slightly salted water sprayed at these are called secondary (high voltage) parts.
If things are good spark shouldn't jump out of these things ever. For example if you left a plug wire hanging not on a plug the end if close to ground would spark and if not jump around inside distributor unseen to nearest ground.
New parts in this case have been handled or maybe damaged already because of engine change out.
Hey - Take those sites you mentioned with a grain of salt. Right now this doesn't really matter if it was a lawnmower it leak spark not making it to the plug - find out why.
That spark really won't harm most people but can mostly because it's such a surprise. You could install a spark tester at plug wire to plug on known ones and increase the gap and watch it that way jump out or other ways but it scared you enough so won't expound too much.


The email address is a spam magnet - if someone want to reach you click on their user name and do as you wish off public view which this is.
Problem likely with the wires or the boots to be concise. They can be abused new easily just by pulling on the wire and not the boot or bumped by something sharp,


T



plugngo88Tbird
Novice
plugngo88Tbird profile image

Nov 9, 2015, 11:03 AM

Post #5 of 10 (719 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Ok Tom : I will get back under the hood and use your suggestion !

Link deleted ............................ not allowed


(This post was edited by Hammer Time on Nov 9, 2015, 12:44 PM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 9, 2015, 11:19 AM

Post #6 of 10 (714 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

OK - with engine off you may see a greyish carbor tracing out of wires or boots and skip getting shocked.


Most mechanics or some would just pull the wire off with super heavy gloves, not touch any body part of yours to body of vehicle or stand on anything wet and watch it moving then empty wire near items that are ground knowing which ones.


I don't want you to do that for YOUR OWN SAKE as you can still get a good shock. It's not harmless if it causes a person to have a heart issue from the scare.


Know this. That spark is stupid as electricity is. It knows nothing but to seek the easiest ground whether a spark plug or anything else,


T



plugngo88Tbird
Novice
plugngo88Tbird profile image

Nov 9, 2015, 11:26 AM

Post #7 of 10 (711 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Ok!
Believe me I will be careful !


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 9, 2015, 11:38 AM

Post #8 of 10 (708 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

This isn't making any sense to me. Are the sparks that are jumping out actually causing the engine to misfire or shut off? It really isn't too unusual to see glowing spark plug wires when it is dark outside. Usually the reason spark would jump is if there is to much resistance in the spark plug wires or there is a break down in the insulation. Would be nice to know the KV that is being generated as the engine is idling.

If a spark is actually jumping out and zapping you when you get your hand near it, you really need to look at the quality of your wires and coil.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


plugngo88Tbird
Novice
plugngo88Tbird profile image

Nov 9, 2015, 2:37 PM

Post #9 of 10 (700 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Found the issue !
FINALLY !
Coil wire new but worthless
1-4-7 PLUG wirers New but no good ?
Replaced all
Running much better finally !

Quote


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Nov 9, 2015, 11:42 PM

Post #10 of 10 (687 views)
  post locked   Re: 1989 5.0 H/o in a 88 Tbird automatic ! Spark jumping ISSUE !  

Bad new parts happen or get wrecked in handling. Glad you found and fixed it. Closed as solved and YOU may re-open upon request to any moderator or start a new thread for any other issue,


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap