Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN




Code 306: 6th cylinder misfire even after plug/coil replacement

car parts image

  Email This Post



jru27
New User

Oct 21, 2013, 8:58 AM

Post #1 of 2 (600 views)
Code 306: 6th cylinder misfire even after plug/coil replacement Sign In

96 Mercury Sable
3.0L/V6 (12V, not 24)
Around 111,000 miles

I started out getting a 301 code, signaling a misfire in the first cylinder. So since I have never tuned it up since I bought it 2 years ago, I replaced the plugs and wires, which fixed the problem for 2 days. Then, I got a 306, and my car started to flash CEL and jerk when accelerating/idling. I replaced the coil pack, but that did not do anything. I am still getting the 306 code and the car is still jerking when driving. I honestly have no idea what it could be, other than maybe measurement errors. I have been driving on a misfire for about 2 weeks now so I need to get this fixed ASAP. Any input is welcome. Thanks.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Oct 21, 2013, 4:53 PM

Post #2 of 2 (543 views)
Re: Code 306: 6th cylinder misfire even after plug/coil replacement Sign In

Have you checked for spark at that cylinder?

2 weeks? If the injector is working, bye bye catalyst.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics