Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









2000 S10 4.3 4x4 repeating codes


  Email This Post



claysbar
New User

Jul 10, 2012, 10:37 AM

Post #1 of 4 (1052 views)
Shortcut
2000 S10 4.3 4x4 repeating codes Sign In

Keep getting P0118 and P0123. Car begins to buck, hesitate, shift weird and temp guage bottoms out. Replaced the temp sensor and still happening. Thanks!


Discretesignals
Veteran / Moderator
Discretesignals profile image

Jul 10, 2012, 11:51 AM

Post #2 of 4 (1020 views)
Shortcut
Re: 2000 S10 4.3 4x4 repeating codes [In reply to] Sign In

Check the wiring harness really good. Grab a wiring schematic. The TPS and ECT sensor share the same ground to the PCM. You'll have to hook up your volt meter and monitor you reference voltages and ground voltage. Sensor ground circuits shouldn't drop more than .1 volts





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Jul 10, 2012, 11:52 AM)


claysbar
New User

Jul 10, 2012, 11:55 PM

Post #3 of 4 (966 views)
Shortcut
Re: 2000 S10 4.3 4x4 repeating codes [In reply to] Sign In

It won't act up until about an hour of stop and go, ie: truck turned off and started again.


Discretesignals
Veteran / Moderator
Discretesignals profile image

Jul 11, 2012, 8:28 PM

Post #4 of 4 (921 views)
Shortcut
Re: 2000 S10 4.3 4x4 repeating codes [In reply to] Sign In

You need to check those things mentioned above when your problem is occurring.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




2000 S10 4.3 4x4 repeating codes


  Email This Post
 
 






Latest Forum Post

Hello all, I am trying to find the manual for my Bosch 4 gas exhaust analyser. ...


Hiya, First time driver and I recently bought a pretty beat up Peugeot 306 for ...


Hi I have a 2000 hyundai accent gs which radio and clock has stopped working, i ...


Hi guys and gals, I am hoping there is a avid Micra engine lover on these For...


I have a 1999 Mercury Mystique LS. The remote to unlock/lock doors will not wor...


hello, new here...been hauling around this 40's era sun motor tester master test...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics