Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1997 buick lesabre dtc p1441


  Email This Post



kevin0925
New User

Jun 11, 2010, 11:20 AM

Post #1 of 4 (5663 views)
Shortcut
1997 buick lesabre dtc p1441 Sign In

i have a 1997 buick lesabre,3800,3.8l,60,000mi.,iit has a intermittent dtc p1441,i checked the gas cap to verify it's tight,checked for obvious vaccum leaks.cleared the code,it came back 2 days later,cleared it again it came back after 50 miles,cleared again,drove 350 mi yesterday it didn't come back.any suggestions.


Sidom
Veteran / Moderator
Sidom profile image

Jun 11, 2010, 11:10 PM

Post #2 of 4 (5658 views)
Shortcut
Re: 1997 buick lesabre dtc p1441 [In reply to] Sign In

That code means the comp is sensing flow when it shoudn't be purging. Possible a bad or stuck purge valve but it really should be checked out.....

Most DIYers don't have the tools required to properly check this system out......


I know....not much help but some faults are like that......No real easy way around it.........






__________________________________________________________________________________________



kevin0925
New User

Jun 11, 2010, 11:41 PM

Post #3 of 4 (5655 views)
Shortcut
Re: 1997 buick lesabre dtc p1441 [In reply to] Sign In

i have a centech obd2/eobd code reader,i'll try and run the evap.test with it.is there anything i have to do to prepare the vehicle for the test.i worked on fords for years i'm kinda out of touch with gm driveability concerns.havent worked on them since 1990


Sidom
Veteran / Moderator
Sidom profile image

Jun 12, 2010, 12:19 AM

Post #4 of 4 (5650 views)
Shortcut
Re: 1997 buick lesabre dtc p1441 [In reply to] Sign In

To fully test the system you would need a scanner with bi-directional controls. Alot of the higher end AM scan tools didn't even have that ability until recently....

This may help a bit, some of it you could check with a vacuum pump........








__________________________________________________________________________________________





Advertising


  Email This Post
 
 






Latest Forum Post

1990 chevrolet c1500 4.3 tbi 110k recently replaced motor w/ a 93 4.6 had a fe...


I am having a random repeating problem with a 2007 Honda Civic. The fuse that op...


Hi everybody not mechanical at all PLEAE HELP I HAVE A 2000 FORD TAURUS SE,,,B...


2003 Chrysler mini van. 3.3 ltr 133600 mi while driving, engine light came on b...


driver side spark plugs was no problem-3 out and 3 new ones in,now it's time fo...


1998 Chevy 3500,6.5 diesel,automatic trans,4WD,1ton dump truck. Problem:Driving ...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy