Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Re: 1999 Buick Century Starter problems


  Email This Post



memphistex
User

Mar 15, 2011, 3:14 PM

Post #1 of 4 (3574 views)
Shortcut
Re: 1999 Buick Century Starter problems Sign In

I hope you are still available. I just started haviing another problem with the 99 Century. I parked it and then went to start and the starter would not turn over. We took it off, had it checked and showed good. We took the battery for a check and it showed good. We checked the relay and fuse under the hood and all showed good. Any ideas?


(This post was edited by Hammer Time on Mar 15, 2011, 3:31 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 15, 2011, 3:32 PM

Post #2 of 4 (3560 views)
Shortcut
Re: 1999 Buick Century Starter problems [In reply to] Sign In

I moved your post to start a new question and edited the title. Please stay with one car, one problem per thread.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



zmame
Veteran / Moderator
zmame profile image

Mar 15, 2011, 5:58 PM

Post #3 of 4 (3547 views)
Shortcut
Re: 1999 Buick Century Starter problems [In reply to] Sign In

check the small wire on the solenoid see if it has 12v with someone holding it in the start position. >>

Check for 12v at big cable on the starter side.>>

If all checks out make sure mating surface is clean so it has a good ground>>

Make sure ground cable is attached properly follow the big cable and it should attach to metal somewhere usually on the engine.

Let me know how that goes.


memphistex
User

Mar 16, 2011, 10:13 AM

Post #4 of 4 (3537 views)
Shortcut
Re: 1999 Buick Century Starter problems [In reply to] Sign In

I found that the small wire on the solonoid was broken where it was very hard to see. Fixed that and all is well. Thanks a lot.




Re: 1999 Buick Century Starter problems


  Email This Post
 
 






Latest Forum Post

Okay, so about a month ago, I purchased my first car, and it has been nothing bu...


my ignition seems to be stuck in accessory mode but still turns when you insert ...


My friend's Ford Windstar won't start. She says it's like it doesn't have enou...


2008 chevy uplander, 3.9 engine. One evening we notice air was not blowing cold....


Greetings from cooking hot and humid SW Florida. Been getting lot's of help her...


2008 Chevy Impala V6 3.5 So my oil pressure light was on and the oil sensor said...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics