Main IndexAuto Repair Home Search Posts SEARCH
Who's Online WHO'S
Log in LOG

PT cruiser

  Email This Post

New User

Jun 29, 2009, 8:06 AM

Post #1 of 2 (1393 views)
PT cruiser Sign In

I have a 2001 PT cruiser. The problem i have is that every few months it just will not start. it will run fine for about two months and do it again. It acts like dead battery. I jump it and it runs fine. I have replaced battery, had alternator checked, disconnect remote starter and alarm system. I also disconnected fog lights. I had it check at dealer and garage. any help please?

Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Jun 29, 2009, 9:35 AM

Post #2 of 2 (1388 views)
Re: PT cruiser [In reply to] Sign In

Apparently something is not shutting down totally on an intermittent basis and causing a parasitic draw. There are ways to test for that but if the problem is intermittent, it may not show up at the time your checking.

Here is the procedure if you want to try it.

You will need a digital ammeter and a jumper wire with clips on the ends to do this.
First rig any door switches so you can have a door open without triggering the interior lights and unplug the hood light. Remove one battery cable and attach the meter in series between the battery cable and battery post. Take the jumper wire and also attach it the same way. Leave the jumper wire on for at least 10 minutes to expire all the automatic timers. Now remove the jumper wire and read the meter. Anything over 50ma is too much draw. The way you locate this is to start removing fuses one at a time until the meter drops to normal level. This will be the circuit with something staying on. Determine what components are part of that circuit and check them individually until the problem is isolated.


We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.

PT cruiser

  Email This Post

Latest Forum Post

Hi everyone is it hard to replace a blower motor on Volvo C70 2007

Okay folks... I'm at a loss. Even my simple mind understands that if you have fu...

I have a 86 Ford Bronco with a 302 engine and need a new carb. It is a 2 barrel ...

Question about ethics of billing. I take an 05 Sequoia in that has a coolant lea...

hi, can anyone help please. recently whi...

Hello, I just bought this work car about 2 months ago, and have dumped a lot ...

Feed Button

Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap

Search for (options) Privacy

web statistics