Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Injector Output Circuit Not Responding - Gas Odor in Engine Bay - 93 Dakota


  Email This Post



Sappie19
New User

Nov 29, 2018, 10:04 PM

Post #1 of 3 (113 views)
Injector Output Circuit Not Responding - Gas Odor in Engine Bay - 93 Dakota Sign In

Hi Everyone, verbatim code (from Haynes) "Injector output circuit not responding" Code 27

1993
Dodge
Dakota
5.2 V8 magnum 318 (from 96 RAM supposedly) in a V6 model of truck (old owner wanted V8 with stick which was not a stock option.)
214k

Aftermarket mopar ECM for an automatic truck - this is a manual, wiring harness was replaced.

I'm trying to self-teach repairs and would like some advice on my next step to tackle this issue.

I've replaced the injectors, cleaned all the contacts (corrosion everywhere) and it was running good for about a week or two with the above code. However now it idles poorly and accelerates poorly with strong gas odor in engine bay and appears to me gasoline leaking out of a crack in the exhaust downpipe (could be wrong). No similar odor or leak when truck was running well.

I am thinking my next step is to test the injector circuit to see if one of them has a ground and just stays open? I think this is how they work but correct me if i'm wrong. I believe the last owner sold it because of this same problem so seems unlikely two sets of injectors are bad. Also since it ran well for a week feels like it could be electrical.

Is this the route I should take?

I am getting three other codes but they are automatic transmission codes (as there isn't one) and EGR system code (also absent)


(This post was edited by Sappie19 on Nov 29, 2018, 10:07 PM)


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Nov 30, 2018, 6:28 AM

Post #2 of 3 (85 views)
Re: Injector Output Circuit Not Responding - Gas Odor in Engine Bay - 93 Dakota Sign In





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Nov 30, 2018, 6:47 AM

Post #3 of 3 (76 views)
Re: Injector Output Circuit Not Responding - Gas Odor in Engine Bay - 93 Dakota Sign In

First thing I would recommend is to keep a fire extinguisher on board.

This thing appears to be a mismatch of stuff.

If you can smell and see fuel, you need to figure that out first before going after electrical issues. Maybe you have an injector that is stuck open and dumping fuel into the exhaust.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap