Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Fuel relay problem Ford Ranger 2.3L 190000 miles


  Email This Post



prodrigsr
User

May 30, 2012, 10:01 AM

Post #1 of 3 (787 views)
Shortcut
  post locked   Fuel relay problem Ford Ranger 2.3L 190000 miles  

My problem was posted earlier but no fix. My Ranger all of a sudden will not start. Turns but no start. I have , disconnected and connected batt cables, pulled pump relay and then put back in, replaced relay, and have just waited for a while. In all those cases it started back up like no problem but issue is still there and have problems still. Any clues?


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

May 30, 2012, 10:25 AM

Post #2 of 3 (776 views)
Shortcut
  post locked   Re: Fuel relay problem Ford Ranger 2.3L 190000 miles [In reply to]  

Please don't duplicate questions or try to join someone else's question.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Veteran / Moderator
Discretesignals profile image

May 30, 2012, 10:31 AM

Post #3 of 3 (768 views)
Shortcut
  post locked   Re: Fuel relay problem Ford Ranger 2.3L 190000 miles [In reply to]  

http://autoforums.carjunky.com/...search_engine#118080

Edit your existing thread please.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.




Advertising


  Email This Post
 
 






Latest Forum Post

I will try and be as clear as I can. 1999 Fleetwood tioga (ford e350) I turn my ...


I have a 2006 Nissan maxima 3.5 There is nothing wrong with it but I was wonde...


blower motor did not work i pulled it out and tested it it worked i put it back...


So I have a 1999 ford escort zx2 it has the 2.0 i4 doc engine with the 5 speed t...


Hope everyone is doing well. Now that work has slowed down I decided to take a l...


I have a 91 Chevy pick up with a 4.3l v6 and 180,000 miles everything is origina...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy