Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN







97 taurus wireing problem


  Email This Post



dave.e
New User

Apr 12, 2012, 6:19 PM

Post #1 of 8 (628 views)
Shortcut
97 taurus wireing problem Sign In

97 ford tarus 4 door sedan v-6 turn on headlights & wipers & or left turn signal wipers slow way down left signal blinks like mad then car shuts off. Changed headlight switch & turn signal assemby(switch) no change , any info greatly appreciated as is daughters car & she's driving me nuts. Too limited income to take to a shop .


Hammer Time
Ultimate Carjunky / Moderator


Apr 12, 2012, 7:12 PM

Post #2 of 8 (602 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In

Have you checked the charging system to be sure the battery voltage is staying up?




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



dave.e
New User

Apr 12, 2012, 10:36 PM

Post #3 of 8 (559 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In

no, it's the simple things that get me, will check tommorrow. thanks


nickwarner
Veteran / Moderator


Apr 13, 2012, 11:10 PM

Post #4 of 8 (541 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In


dave.e
New User

Apr 13, 2012, 11:06 PM

Post #1 of 1 (11 views)
Copy Shortcut

deleted Moderator links

Traced problem (so far ) to left front marker & turn signal haviing power always ,pulled fuse& stuck back in & powertrain control module & ac sensor start chattering, so far unhooked all driver side lights, headlight switch ,pulled a/c, fan & temp switches out of dash & unhooked ,no change still have short as long as fuse is in even with key off. HELP!!!!!!!!


(This post was edited by Hammer Time on Apr 14, 2012, 6:10 AM)


nickwarner
Veteran / Moderator


Apr 13, 2012, 11:13 PM

Post #5 of 8 (539 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In

dave, I moved your other post here. Please keep your replies and updates with this problem on this post. It just clutters the boards and confuses people otherwise, and the details get split between threads so nobody gets the big picture unless they read two threads.


dave.e
New User

Apr 13, 2012, 11:16 PM

Post #6 of 8 (535 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In

OK sorry , still learning, never used this kind of forum before.


Discretesignals
Veteran / Moderator


Apr 13, 2012, 11:20 PM

Post #7 of 8 (532 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In


Quote
any info greatly appreciated as is daughters car & she's driving me nuts.



I feel bad for you...Frown Hard to work under pressure.. Tell her Rome wasn't built in a day.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Apr 13, 2012, 11:21 PM)


nickwarner
Veteran / Moderator


Apr 13, 2012, 11:21 PM

Post #8 of 8 (529 views)
Shortcut
Re: 97 taurus wireing problem [In reply to] Sign In

Its ok, nobody is perfect. Have you physically inspected your engine and body grounds? I mean take them apart and make sure everything is clean, shiny and tight? It seems all is going haywire when you run a lot of electrical items at once. If your voltage is good you may be having marginal grounds and they are choking off the amperage like pinching down on a garden hose affects a sprinkler. I've seen Fords get very peculiar when they don't get exactly the grounds they want.




97 taurus wireing problem


  Email This Post
 
 






Latest Forum Post
I have a 2003 chevy silverado. The right rear running light isn't working. I re...
Glad I found this site - now I just hope that you can help me. The first thing i...
I have a 95 Mazda B2300 extended cab. i know its pretty much the same as a Ford ...
Please, any advice is helpful! First, I drive a 1997 VW Passat with 40K (origin...
I have a 2001 Toyota Camry that keeps blowing the gauge fuse. I have put an engi...
I have a 1986 Cadillac Fleetwood Brougham 5.0 the no charges light came on so I...

Feed Button


Used Car Search
Used Car Price Ranges:
Under $5,000
$20,000
$35,000

$10,000
$25,000
$40,000
$15,000
$30,000
$45,000
Over $45,000
Search used Cars By Manufacturers:
Used Acura
Used Audi
Used BMW
Used Buick
Used Cadillac
Used Chevrolet
Used Chrysler
Used Dodge
Used FIAT
Used Ford
Used GMC

Used Honda
Used Hyundai
Used Infiniti
Used Jaguar
Used Jeep
Used Kia
Used Land Rover
Used Lexus
Used Lincoln
Used Mazda
Used Mercedes-Benz

Used MINI
Used Mitsubishi
Used Nissan
Used Porsche
Used Saab
Used Scion
Used Subaru
Used Suzuki
Used Toyota
Used Volkswagon
Used Volvo
2010 Honda Civic
$15,770
2004 Jeep
$8,991
2012 Mustang
$22,990
1997 Honda Cr-V
$4,490
2010 Toyota Prius
$17,496
2010 BMW 328
$26,980




Automotive Forum Categories
Automotive Repair
Auto Body Repair and Refinishing
AC Auto Repair Help Forum
Automotive Wiring and Electrical

Auto Insurance and Car Financing
Automotive World
Brake Systems
Car Stereo Repair Advice
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair

Steering and Suspension
Tricks of the Trade
General Discussions
Car Shows and Events
The Bargin Bin
Motor Vehicle Inspection
Car Care Tips
Traffic Ticket Help
Car Racing

Gasoline, Motor Oils, Concept Cars
Remote Control Cars and Vehicles
Truck Repair
Truck Repair Advice


Truck Engine Repair
Truck Suspension Repair
Motorcycle Repair
Motorcycle and ATV Repairs

Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Seat Repair
Car Forum Posts - Sitemap


Search for (options) Privacy