Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1979 Pontiac Grand Prix High Beam Problem


  Email This Post



Wujman
User

Sep 22, 2017, 8:01 AM

Post #1 of 3 (171 views)
1979 Pontiac Grand Prix High Beam Problem Sign In

I have a 1979 Pontiac Grand Prix base with the 301L V8. When I turn on my high beams there is a click and the blue light indicator comes on and my low beams switch, but the two high beams closest to the grill don't come on at all. Only the outer low beams are on.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Sep 22, 2017, 8:12 AM

Post #2 of 3 (162 views)
Re: 1979 Pontiac Grand Prix High Beam Problem Sign In

Have you tested for power and ground at the lamp socket? Tested the lamp itself?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Sep 22, 2017, 1:41 PM

Post #3 of 3 (133 views)
Re: 1979 Pontiac Grand Prix High Beam Problem Sign In

Check this with "sealed beams" it should have the low has 3 prongs, high 2 prongs. Low beam staying lit when switched to high is changing which filament inside the bulb. Plug to probably driver's side if original should have two wires for the high beam will show power or even wiggle those pushing in bet high beams only bulbs come on.


The issue would be the crimped OE plug to the low beam if so or separately grounded high beams - just look for it. BTW - plug end pig-tails still easily available but wont likely find the one with double wires new would come all black wires - still deal with one that doubles up as described,
T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics