Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









1976 chev p/u factory tach wiring


  Email This Post



bagman
New User

Dec 16, 2005, 6:25 PM

Post #1 of 3 (809 views)
Shortcut
1976 chev p/u factory tach wiring Sign In

MadI have a 1976 chev 1/2t 4x4 that has had a factory tachometer added. The problem is while wiring up a new stereo the wire's have come loose on the back of the tach. I just need to know which one goes where. Please help.


DanD
Veteran / Moderator
DanD profile image

Dec 17, 2005, 10:43 AM

Post #2 of 3 (804 views)
Shortcut
Re: 1976 chev p/u factory tach wiring [In reply to] Sign In

Sorry I don’t have any diagrams that old, but it can’t be all that hard to figure out.
You’ll have a signal wire from the ignition coil negative and on a HEI system the distributor cap will be marked TACH.
A 12-volt feed with the ignition switch in the run position.
Possibly a light circuit that will have voltage to it with the parking lights on.
Then a ground for the system.
After you figure out what wire is what, you should be able to trace the printed circuit on the back of the tach and see where they go.
I know I’m simplifying this but a wiring diagram is only going to show you what color wire is what, not where they actually connect to the tach.
Dan.

Canadian "EH"






Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Dec 17, 2005, 12:19 PM

Post #3 of 3 (800 views)
Shortcut
Re: 1976 chev p/u factory tach wiring [In reply to] Sign In

This is tough with aftermarket anything. If it happened when a radio was installed I would simply look for wires that are disconnected. Just a shot, - T
_________________________________________
Long retired now




Advertising


  Email This Post
 
 






Latest Forum Post

98 Pontiac sunfire,2.2,new cylinder lock won't install,something in side the cyl...


1990 chevrolet c1500 4.3 tbi 110k recently replaced motor w/ a 93 4.6 had a fe...


I am having a random repeating problem with a 2007 Honda Civic. The fuse that op...


Hi everybody not mechanical at all PLEAE HELP I HAVE A 2000 FORD TAURUS SE,,,B...


2003 Chrysler mini van. 3.3 ltr 133600 mi while driving, engine light came on b...


driver side spark plugs was no problem-3 out and 3 new ones in,now it's time fo...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy