Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

one speaker out


  Email This Post



laeys
New User

Jun 15, 2009, 3:50 PM

Post #1 of 3 (1264 views)
one speaker out Sign In

1991
Toyota
Corolla
147500 mi

I just got the car used; the stereo system is pretty bad. The two right speakers crackle and can't handle any bass. At first I thought the back left speaker was completely gone but upon closer examination I found that it was just extremely quiet, quiet enough that it is entirely useless.

I have checked the balance/fade. I have connected the speaker to one of the other jacks and determined that there is nothing wrong with the speaker itself. I have checked the wiring in the near vicinity of the speaker and have not noticed anything out of place. I started taking out the front console but it was a lot bigger ordeal than I had anticipated and I realized I didn't really know what I was looking for.

I was hoping to replace the speakers but don't want to do so if it isn't going to be working anyway. Can I get some pointers as to where I can look for the malfunction? Or any other info? Thanks.


Sidom
Veteran / Moderator
Sidom profile image

Jun 17, 2009, 4:49 PM

Post #2 of 3 (1252 views)
Re: one speaker out Sign In

Sounds like the 2 right speakers are blown. If you hooked the LR speaker up to a different side & it worked ok, you're wiring might be shorting some where. If you are using factory wiring, find which wires are for the LR. Isolate the wires from the connector & go direct from the deck to a speaker. If it works then run some new wires or trace down the short ( not fun). If it doesn't then the prob is in the deck.


Guest
Anonymous Poster

Jun 30, 2009, 10:06 AM

Post #3 of 3 (1226 views)
Re: one speaker out Sign In

Well in an attempt to follow your advice I have created a new slightly worse problem. I took out the deck to isolate the wires and ran new wires etc. but nothing worked. None of the speakers worked and having put the deck in exactly as I found it there is still no sound from any of the speakers. I can't figure out anything I might have done to screw it up except maybe pulled to hard on the wires or jostled the deck? I didn't think I did these things but have no idea why it stopped working.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap