Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

1993 Nissan 300zx - no power to face plate


  Email This Post



Brock9
New User

Feb 29, 2012, 5:06 PM

Post #1 of 6 (2938 views)
1993 Nissan 300zx - no power to face plate Sign In

I was on my way to my friends house with the music playing. I don't have much done to the car (stock stereo, newer speakers), and it wasn't loud at all, so I turned it up more. Apparently I turned it up way too much because the stereo immediately shut off and the airbag light on my HUD lit up.

I checked all the fuses (including the one in the back of the stereo) and they are all fine. Any help would be greatly appreciated.

As I said in the Subject Box: it is a 1993 Nissan 300zx, Z32 TT.

If it helps any, it was a new Pioneer face plate model number DEH-4300UB.

This was a few months ago and still the airbag light is lit and face plate does not recieve power.


(This post was edited by Brock9 on Mar 1, 2012, 2:14 PM)


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Feb 29, 2012, 5:17 PM

Post #2 of 6 (2930 views)
Re: 1993 Nissan 300zx - no power to head unit Sign In

Please for the love of God tell me that when the aftermarket radio was installed it wasn't spliced into the air bag controller power or ground circuits.

You might wanna start by pulling the radio out and checking out the wiring job that was done. Make sure that the radio isn't wired into something it shouldn't be wired into. If an adapter wasn't used, make sure the wires are soldered and heat shrunk and not twisted or wired nutted.

If you pull it, tell us the color of the wires in the vehicle's harness that are connected to the radio harness.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.

(This post was edited by Discretesignals on Feb 29, 2012, 5:19 PM)


nickwarner
Veteran / Moderator
nickwarner profile image

Feb 29, 2012, 7:02 PM

Post #3 of 6 (2880 views)
Re: 1993 Nissan 300zx - no power to head unit Sign In

I've got a bad feeling on this one...


Brock9
New User

Mar 1, 2012, 1:47 PM

Post #4 of 6 (2850 views)
Re: 1993 Nissan 300zx - no power to head unit Sign In

Sorry I don't know much about this stuff so I don't know how much I will be able to help but I'll try.

The colors are white, gray, green, purple, red, yellow, blue, and black.
There are 2 each of the white, green, gray, and purple wires.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Mar 1, 2012, 5:00 PM

Post #5 of 6 (2814 views)
Re: 1993 Nissan 300zx - no power to head unit Sign In

Those are the color of the wires for the aftermarket radio. Those wires should be connected somehow to a different colored set of wires. Did the stock stereo system have two speakers or four?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Brock9
New User

Mar 1, 2012, 7:00 PM

Post #6 of 6 (2799 views)
Re: 1993 Nissan 300zx - no power to head unit Sign In

I think four speakers.

And I looked around and can't find any other wires connected to the ones I already told you about. they are all bundled together in a black hose that runs behind stuff so I can't see where it is connected. I think that connects to the battery. There is a red and orange wire not connected to anything with electrical tape on the end but that's it.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap