Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

It's a Noise, but it's NOT that noise?!?!


  Email This Post



jenclingler81
Novice

May 10, 2017, 8:14 AM

Post #1 of 8 (280 views)
It's a Noise, but it's NOT that noise?!?! Sign In

Good Morning, I am in desperate need of some help!
2010 Ford Edge, 140,000 miles has a sound coming from what sounds like the front drivers wheel and a vibration in the back. The vibration in the back only happens when you first take off past 5mph nothing. The sound in the front sounds like a wheel bearings going out. Doesn't sound different when you turn either direction, The noise doesn't start till you hit about 40mph sometimes you don't hear it till you get to 60mph, we've looked for something rubbing, something loose, nothing. Sounds just like a wheel bearing going out. In the last month, we have put new tires on it, replaced all rotors, all new brakes, new hubs, new wheel bearings, lower ball joints, control arms, bolts, new tie rods, serpentine belt, CV axle shaft, tightened EVERYTHING! Please, I am begging for some help as I'm running out of things to replace.... any help or suggestion would be must appreciated. Thanks!
I should add that the noise stops when you get back down to about 20 or 30 mph. Then when you take off from a stop sign the vibration in the back is there for a split second stops when you past 5mph, then the horrific "wheel bearing" sound starts again. We possibly thought something is loose blowing and rubbing in the wind but we can't find anything! All brake calibers are good too. Help!


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 10, 2017, 8:27 AM

Post #2 of 8 (276 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

Maybe you should have your mechanic take a look at it. Noises are hard to diagnose over the internet because you have to be there to listen to the type of noise and to pinpoint its location. Your mechanic may be able to drive it on a lift and find out where the noise is originating from.





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

May 10, 2017, 9:26 AM

Post #3 of 8 (259 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

Hey! You are calling this "HORRIBLE!" At least make sure lug nuts are tight! Even tightening them now doesn't mean they didn't cause damage if that is the problem - rare but it happens as the last step finishing up,




T



jenclingler81
Novice

May 10, 2017, 10:21 AM

Post #4 of 8 (247 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

Lug Nuts are definitely tight. They were NEVER loose, thank you for the suggestion though.


jenclingler81
Novice

May 10, 2017, 10:22 AM

Post #5 of 8 (245 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

We are up to mechanic opinion #5, everyone is puzzled... I will definitely share whatever the problem is, whenever we find it. Thank you.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 10, 2017, 11:01 AM

Post #6 of 8 (241 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

Is this AWD?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


jenclingler81
Novice

May 10, 2017, 12:02 PM

Post #7 of 8 (233 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

Yes, it is AWD


jenclingler81
Novice

Jun 1, 2017, 6:12 PM

Post #8 of 8 (180 views)
Re: It's a Noise, but it's NOT that noise?!?! Sign In

We have hopefully found the problem, before we put parts back I took pictures. So apparently ford has a slight problem none of their PTU have drain plugs, Ford claim that the grease inside will last the lifetime of the vehicle, this is a problem in all AWD Edge, Flex, Escape, MKX, some Taurus.
The PTU tends to leaks and either plugs the vent or blows the seal out... make it sound like a wheel bearing going out. Now to just put it a back together....1400 at the dealership or 700 for us to do it (we are doing it ourselves)... after all these parts if it doesn't work I'm turning this edge into a sunken ship...

Rubbing noise in the back.... break caliper sticking.

Sorry it won't let me upload a pic.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap

shopify
site analytics