Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

problems with 4x4 selector


  Email This Post



mrclean816
User

Jun 27, 2010, 5:23 PM

Post #1 of 3 (1839 views)
problems with 4x4 selector Sign In

92 gmc sonoma 4.3l v6 4x4

anyone know anything about 4x4's
it seems to be stuck in 4x4 mode and wont switch back to 2wd
wondering how i might be able to get it back to 2wd

apparently the drive selector nob isn't working.
Thanks
-Robert


mrclean816
User

Jun 27, 2010, 7:10 PM

Post #2 of 3 (1830 views)
Re: problems with 4x4 selector Sign In

Found this and tried it out.
link deleted........went to another forum
Didn't work.
Found out I have manual locking hubs.
Now I just need to figure out how to unlock them.
Any help appreciated.
I'll be searching for an answer.
-Robert


(This post was edited by Hammer Time on Jun 27, 2010, 7:13 PM)


Sidom
Veteran / Moderator
Sidom profile image

Jun 27, 2010, 9:33 PM

Post #3 of 3 (1823 views)
Re: problems with 4x4 selector Sign In

I don't do a whole lot of 4X4 work so I'll offer what I can....

Those should be auto hubs, meaning you don't have to get out to "lock in" the hubs like the old Warn hubs.

These ones engage & disengage the front axles thru the transfer case for 4X4 or 4X2. So at the wheel the hubs are always locked in. On yours, there are 2 types electric or vacuum. One uses vacuum diaphrams & one uses electric motor to engage & disengage the front axles....

The vacuum ones if a line gets disconnected or broken then it won't work. The electric ones, the motor could go bad or for what ever reason isn't getting power to it, won't work....

1st you need to find out which one you have and while your under there take a look around if it's vacuum and make sure all the lines are hook up & not broken.......






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap