Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Windshield wiper problem


  Email This Post



Glenguy
New User

May 8, 2013, 3:06 PM

Post #1 of 3 (1217 views)
Windshield wiper problem Sign In

I just bought a 1986 Chevy Wrangler to use for camping. When I turn on the wiper switch on Low setting, the wipers don't turn on. When I turn the wipers on the High setting the wipers won't turn on. When I turn the wipers all the way back to the Wiper/Wash setting, the wipers DO come on, but at a very slow crawling speed. When I turn the wipers on the "Touch" setting (for lack of a better term) the wipers turn on as well, but very slow. I'm trying to figure out whether it's the switch or the motor. The washer motor works, BTW. Any guesses? Thanks.


HT
User

May 8, 2013, 3:28 PM

Post #2 of 3 (1196 views)
Re: Windshield wiper problem Sign In

Chevy Wrangler?

Last I knew, Jeep made the Wrangler, not Chevy.


Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

May 8, 2013, 6:07 PM

Post #3 of 3 (1189 views)
Re: Windshield wiper problem Sign In

You know it is funny, I though the same thing. I googled it and sure enough back in the day Chevy/GMC had package called the Wrangler package. It was only made in Canada though.

http://www.73-87.com/...ditions/wrangler.htm





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap