Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Ford P/U temp gauge prob.


  Email This Post



alfonso74
New User

Mar 13, 2014, 4:12 PM

Post #1 of 6 (1093 views)
Ford P/U temp gauge prob. Sign In

Hey guys I have a 91 Ford F-150, 5.8L. Problem is the temp gauge is almost going all the way up to the red zone, but it doesn't quite get there before it goes back down. I already changed the thermostat twice, and the radiator repair shop just told me the radiator is not plugged. Any advice would be awesome.


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 13, 2014, 4:34 PM

Post #2 of 6 (1085 views)
Re: Ford P/U temp gauge prob. Sign In

When is it doing this? Is it happening at cruising speeds or in slower traffic?

Is it consuming any coolant over time?

Have you verified that the gauge is accurate?



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



alfonso74
New User

Mar 13, 2014, 4:39 PM

Post #3 of 6 (1078 views)
Re: Ford P/U temp gauge prob. Sign In

the gauge will go up a tad over the halfway mark in the city, the problem is on the highway it will go almost all the way to the red, then when you get off the highway it levels backdown. it's not consuming coolant, yes the gauge is accurate


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 13, 2014, 4:43 PM

Post #4 of 6 (1075 views)
Re: Ford P/U temp gauge prob. Sign In

That is pointing toward a radiator problem.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



Discretesignals
Ultimate Carjunky / Moderator
Discretesignals profile image

Mar 13, 2014, 5:13 PM

Post #5 of 6 (1070 views)
Re: Ford P/U temp gauge prob. Sign In

Did you remove the radiator and send it to a radiator repair shop?





Since we volunteer our time and knowledge, we ask for you to please follow up when a problem is resolved.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Mar 14, 2014, 6:53 AM

Post #6 of 6 (1050 views)
Re: Ford P/U temp gauge prob. Sign In

Radiator problem would be first guess. If so running heater full blast hot may lower temp reading while happening?


Other and now rare side. Many of these came with a spring in lower radiator hose to prevent it from partial or total collapse at speeds and higher RPM and new ones from OE when replaced no longer have them and most do not put the old one in a new hose.


By the time you check it doesn't show up. Rare as said but really happens. Pump is drawing so strongly from lower it can suck it in deliver inadequate coolant to flow. More likely radiator cap can't hold pressure properly first, spring second if so at all.


Just squeeze lower hose while cool and see if it's in there. Near sure it came with one,


T
(edit in pic) Found pic of what I was talking about........



As said, rare but some you can watch hose collapse some or a lot if without.........



(This post was edited by Tom Greenleaf on Mar 14, 2014, 8:25 AM)






  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap