Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









81 chevy scottsdale 4.1 straight 6 missing / bad vacunm lines


  Email This Post



wildman
New User

Mar 28, 2012, 3:20 PM

Post #1 of 4 (1309 views)
Shortcut
81 chevy scottsdale 4.1 straight 6 missing / bad vacunm lines Sign In

I am bringing back from the dead a 81 c10 Scottsdale with a 4.1 straight 6 for my son as for mileage not sure but a lot lol. Truck runs but has a lot of broken/ missing vacuum hoses . I have been looking on line to find a diagram. can’t seem to find one. I am currently replacing all the vacuum hoses that r connected one by one. Any help that can be given would be much appreciated



Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 28, 2012, 3:47 PM

Post #2 of 4 (1291 views)
Shortcut
Re: 81 chevy scottsdale 4.1 straight 6 missing / bad vacunm lines [In reply to] Sign In

Our data bases start in 82 and that is what this is for but I suspect it would be the same.

This is for an auto trans without optional fuel tank.






~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



wildman
New User

Mar 28, 2012, 3:56 PM

Post #3 of 4 (1284 views)
Shortcut
Re: 81 chevy scottsdale 4.1 straight 6 missing / bad vacunm lines [In reply to] Sign In

thank you very much this seem to be it by looking at the arrangement of the commponets.. and ty again for the fast responce and the diagram


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 28, 2012, 4:09 PM

Post #4 of 4 (1279 views)
Shortcut
Re: 81 chevy scottsdale 4.1 straight 6 missing / bad vacunm lines [In reply to] Sign In

You're welcome




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.





Advertising


  Email This Post
 
 






Latest Forum Post

My question is regarding a problem with an 03 Infiniti G35 with 5 speed automati...


 HotOil warning, from cold start, and won't start, Jeep JK wrangler 2010 un...


 Had starter, alt, battery checked. Car starts great but will go completely...


 will not start unless bumping starter, will not crank in starting position...


What is the cheapest fix availible along with estimated repair price and what wo...


hi everyone this is mazda tribute 200, the code is p1131 where should we start t...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy