Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Search Auto Parts

Honda or Clone


  Email This Post



fuzzy1
User

Jul 25, 2017, 6:18 PM

Post #1 of 6 (429 views)
  post locked   Honda or Clone  

First i'd like to apologize but this isn't quite a motorcycle but more a motor bike. So here goes.
Its a fat tire minibike with a Honda Gx 200 or clone engine on it. The problem im having is that is has the typical kick back problem like on a lawnmower engine with a broke flywheel key. I have already inspected the key and its fine. Im just looking for any other ideas as to what would cause the violent kickback on the starter rope? Thanks for any info


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Jul 26, 2017, 12:26 AM

Post #2 of 6 (412 views)
  post locked   Re: Honda or Clone  

Super general info: Pull start thing with "wood-ruff* (sp?)" key on flywheel with the pull starter type?
*That could be a 1/2 moon type thing or square bar - measure it exactly.


Check the key again by pulling off the balancer it is still there just sliced off - high bet. It may look fine till you remove what would be a flywheel is how the thing is timed and creates spark when all wrong does just what you say - a bike, any smaller motor like that whatever it's for. Bet is it did shear find all the bits too.


IDK - steering wheel puller with correct bolts and washers will pull that off. Clean up how it sheared in balancer and what is a crankshaft. DO NOT HARM CRANKSHAFT USE ALL TRICKS TO AVOID HARMING IT!


T



fuzzy1
User

Aug 6, 2017, 5:16 AM

Post #3 of 6 (376 views)
  post locked   Re: Honda or Clone  

PROBLEM SOLVED!! Not flywheel or sheer key related. Problem solved!!.. valve tappet adjustment was WAY out of adjusment. Actual setting was 15 and 20. Reset to factory spec and she pulls over as smooth as silk.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 6, 2017, 5:43 AM

Post #4 of 6 (369 views)
  post locked   Re: Honda or Clone  

? It's solved so really doesn't matter how or why now but it doesn't make sense? Top post you didn't really know what engine this was at all and now knew the setting for valves? IDK - maybe a sticker was on it?


That still doesn't jive with a pre-ignition problem you called "kick back" pulling a pull cord out of your hands is or about has to be a timing thing.
Valves non self adjusted if ever were correct would wear to be too much gap OR if valve(s) sunk into valve seat be too tight, not close fully backfire or burn out exhaust valve.


Doesn't matter it's fixed whatever it was or how it was off a lot isn't going to known I guess,


T



fuzzy1
User

Aug 8, 2017, 9:31 AM

Post #5 of 6 (348 views)
  post locked   Re: Honda or Clone  

well by a simple deduction sir. I alredy have a true honda engine as listed in the opening post. Problem is that there is absolutely nothing on the engine in the minibike. only thing stamped is the displacement of the cylinder. I researched that and the fact that the same engine is very widely used on minibikes and gokarts. So now that im 99% convinced on the engine a google search told me the valve gap setting and well now you know the rest of the story.


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Aug 8, 2017, 9:47 AM

Post #6 of 6 (342 views)
  post locked   Re: Honda or Clone  

Whatever - it's fixed and I'll close it out as solved. YOU may ask for it to be re-opened by any moderator,


T







  Email This Post
 
 


Feed Button




Search for (options) Privacy Sitemap