Main IndexAuto Repair Home Search Posts SEARCH
POSTS
Who's Online WHO'S
ONLINE
Log in LOG
IN









Engine won't start, 2001 yamaha r6


  Email This Post



joshbz93
New User

May 30, 2011, 8:11 PM

Post #1 of 8 (2970 views)
Shortcut
Engine won't start, 2001 yamaha r6 Sign In

Well, here's my situation. My battery wasnt staying charged so i pulled the wires out of the regulator and noticed they were burned. I ordered a new regulator and I am still waiting for the new regulator to arrive in the mail. I DO NOT HAVE A REGULATOR RIGHT NOW, THE OLD BURNED ONE IS UNHOOKED. I was able to start the engine for a few days as along as the battery was charged, now my battery is fully charged but the engine won't start, the lights and all come on though. Do I have to have a regulator to start it? I started it a few times a yesterday they day before that but now it wont start at all. It just clicks under the seat then stops. So do i need to hook up the regulator or is there another problem? Thanks guys.


speed
User

May 31, 2011, 12:23 AM

Post #2 of 8 (2950 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

clicking is commonly associated with a bad battery. how did you confirm your battery was charged. if you didnt take care of the parasitic drain on the battery in the first place, then it has drained the battery again and thats what the clicking is.





GM ASEP 26 SCC Milford ASE certified in Brakes and Electrical on Thursday April 5th 2012


oswheels
New User

Mar 7, 2012, 6:27 AM

Post #3 of 8 (2441 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

  check your Rectifier, perhaps battery not getting charged by the stator.

(link removed)

(This post was edited by Tom Greenleaf on Mar 7, 2012, 6:43 AM)


Tom Greenleaf
Ultimate Carjunky / Moderator
Tom Greenleaf profile image

Mar 7, 2012, 6:44 AM

Post #4 of 8 (2432 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

No sign off links especially oswheels! You were told that when you arrived!

T
_________________________________________
Long retired now


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 7, 2012, 8:31 AM

Post #5 of 8 (2423 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

I expected he was just a spammer. He added the link to his profile after.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



(This post was edited by Hammer Time on Mar 7, 2012, 8:32 AM)


oswheels
New User

Mar 7, 2012, 8:36 AM

Post #6 of 8 (2418 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

I apologize guys. I have removed links in my profile as well as signature. Actually I am new to this forum so I am not too much aware of the rules. I will read all the rules and guidelines of forum.
[url=http://www.overstockwheels.com]Turf Tires


Hammer Time
Ultimate Carjunky / Moderator
Hammer Time profile image

Mar 7, 2012, 8:46 AM

Post #7 of 8 (2414 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

I made it real clear to you after your first post that you could not do that so don't say you didn't know.




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We offer help in answering questions, clarifying things or giving advice but we are not a substitute for an on-site inspection by a professional.



nickwarner
Veteran / Moderator
nickwarner profile image

Mar 7, 2012, 10:16 PM

Post #8 of 8 (2403 views)
Shortcut
Re: Engine won't start, 2001 yamaha r6 [In reply to] Sign In

And the Massengil award goes to........ the douchebag who tries to spam us!




Engine won't start, 2001 yamaha r6


  Email This Post
 
 






Latest Forum Post

can I put the axels from a 1986 chevy c2500 4wd w a standard transmition on a 19...


I have a 2007 GMC Yukon. In recent months I have had two occasions where overnig...


Hi guys. this thing was parked inside during zero temps. My prestone tester le...


1991 GMC K1500 5.7. Engine runs fine til it warms up then when you apply brakes...


I have a 91 FORD F 150 5.0 AC Automatic transmission 2 wheel drive 74,000 miles ...


Year 1995 Make Daihatsu Model Feroza F300 Engine 1.6 Kilometers 207k Hi guy...


Feed Button






Automotive Forum Categories
AC Auto Repair
Auto Body Repair
Auto Insurance
Automotive Repair
Automotive Wiring
Automotive World
Brake Systems
Car Care Tips
Car Racing
Car Shows and Events
Car Stereo Repair
Car Troubleshooting
Engine and Car Noises
Engine Fault Codes
Engine Troubleshooting
Exhaust System Repair
Gasoline and Motor Oils
General Discussions
Motor Vehicle Inspection
Motorcycle ATV Repairs
Motorcycle Body Repair
Motorcycle Clutch Repair
Motorcycle Engine Repair
Motorcycle Repair
Motorcycle Seat Repair
Remote Control Cars
Steering and Suspension
The Bargin Bin
Traffic Ticket Help
Tricks of the Trade
Truck Repair
Truck Repair Advice
Truck Engine Repair
Truck Suspension Repair
Car Forum - Sitemap


Search for (options) Privacy

web statistics